9.0 on server 2003 produces load balancing error?? - Veritas Backup Exec

This is a discussion on 9.0 on server 2003 produces load balancing error?? - Veritas Backup Exec ; after installing backupexec 9.0 on a windows server 2003 domain controller, upon booting the system i am informed that one or more services failed to start. event viewer shows that the network load balancing service failed to start... which is ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: 9.0 on server 2003 produces load balancing error??

  1. 9.0 on server 2003 produces load balancing error??

    after installing backupexec 9.0 on a windows server 2003 domain controller,
    upon booting the system i am informed that one or more services failed to
    start.
    event viewer shows that the network load balancing service failed to
    start... which is weird
    because first of all load balancing isnt listed as a service, and its not
    enable on the properties
    of my NIC. anyone know whats going on?



  2. Re: 9.0 on server 2003 produces load balancing error??

    The Q-Article says it applies to W2K, but may apply to W2K3 as well

    http://support.microsoft.com/default...b;en-us;268437


    "cipher" wrote in message news:3fda0458@ROSASTDMZ05....
    > after installing backupexec 9.0 on a windows server 2003 domain

    controller,
    > upon booting the system i am informed that one or more services failed to
    > start.
    > event viewer shows that the network load balancing service failed to
    > start... which is weird
    > because first of all load balancing isnt listed as a service, and its not
    > enable on the properties
    > of my NIC. anyone know whats going on?
    >
    >




  3. Re: 9.0 on server 2003 produces load balancing error??

    thank you. ill try that. but why doesnt this error occur until after
    backupexec is installed?
    ive confirmed this on several occasions. so bue is indeed the cause


    "ken putnam" wrote in message
    news:3fda14cd@ROSASTDMZ05....
    > The Q-Article says it applies to W2K, but may apply to W2K3 as well
    >
    > http://support.microsoft.com/default...b;en-us;268437
    >
    >
    > "cipher" wrote in message news:3fda0458@ROSASTDMZ05....
    > > after installing backupexec 9.0 on a windows server 2003 domain

    > controller,
    > > upon booting the system i am informed that one or more services failed

    to
    > > start.
    > > event viewer shows that the network load balancing service failed to
    > > start... which is weird
    > > because first of all load balancing isnt listed as a service, and its

    not
    > > enable on the properties
    > > of my NIC. anyone know whats going on?
    > >
    > >

    >
    >




+ Reply to Thread