AOFO Backup Jobs Fail - various errors - Veritas Backup Exec

This is a discussion on AOFO Backup Jobs Fail - various errors - Veritas Backup Exec ; We have multiple Backup Exec v 9.0 Rel 4454 media servers running NT 4.0 and W2K that are experiencing issues when completing backups. We are using the AOFO on all servers and usually when running a full backup on some ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: AOFO Backup Jobs Fail - various errors

  1. AOFO Backup Jobs Fail - various errors


    We have multiple Backup Exec v 9.0 Rel 4454 media servers running NT 4.0 and
    W2K that are experiencing issues when completing backups. We are using the
    AOFO on all servers and usually when running a full backup on some of the
    media servers, the job fails with a corrupt file error message. The files
    however are not corrupt, we have verified that and the backups for a specific
    server will fail at different times in the backup. I have turned off the
    "Fail Jobs on Corrupt Files" registry entry based on Veritas' recommendation
    and we now get an error message that "Access is denied" to specific files
    or folders. I have verified that this also is not the case. Has anyone else
    experienced and/or resolved this issue with BE 9.0? Does anyone know if this
    has been resolved in version 9.1?

    Thanks in advance

  2. Re: AOFO Backup Jobs Fail - various errors


    Hi Mike,

    Run chkdisk and ensure you donot have NTFS level corruptions in your disk.
    Also schedule of ant antivirus full scan is no clashing with the schedule
    of
    the backup job.

    Get back 4 moreee

    Regards

    Sethu Mohan



    "Mike S." wrote:
    >
    >We have multiple Backup Exec v 9.0 Rel 4454 media servers running NT 4.0

    and
    >W2K that are experiencing issues when completing backups. We are using the
    >AOFO on all servers and usually when running a full backup on some of the
    >media servers, the job fails with a corrupt file error message. The files
    >however are not corrupt, we have verified that and the backups for a specific
    >server will fail at different times in the backup. I have turned off the
    >"Fail Jobs on Corrupt Files" registry entry based on Veritas' recommendation
    >and we now get an error message that "Access is denied" to specific files
    >or folders. I have verified that this also is not the case. Has anyone else
    >experienced and/or resolved this issue with BE 9.0? Does anyone know if

    this
    >has been resolved in version 9.1?
    >
    >Thanks in advance



  3. Re: AOFO Backup Jobs Fail - various errors


    Disks are clean and full antivirus scans are not interfering. The problem
    generally occurs on Full backups but we do see periodically on Differentials.
    We are using NAV 7.61 on the servers and it is setup so that the realtime
    scanner does not scan files opened for backup. If I run a non-AOFO backup,
    the job completes successfully, with the exception of open files. I have
    found a Vertias technote "261831", but they don't list a plausible fix. This
    does not appear to be resolved in version 1.03 of the AOFO, we have tested
    and the backup still fails. Do you have any other ideas other than upgrading
    to 9.1? We will most likely test the new version after the holidays.

    Mike S.

    "Sethu Mohan" wrote:
    >
    >Hi Mike,
    >
    >Run chkdisk and ensure you donot have NTFS level corruptions in your disk.
    >Also schedule of ant antivirus full scan is no clashing with the schedule
    >of
    >the backup job.
    >
    >Get back 4 moreee
    >
    >Regards
    >
    >Sethu Mohan
    >
    >
    >
    >"Mike S." wrote:
    >>
    >>We have multiple Backup Exec v 9.0 Rel 4454 media servers running NT 4.0

    >and
    >>W2K that are experiencing issues when completing backups. We are using

    the
    >>AOFO on all servers and usually when running a full backup on some of the
    >>media servers, the job fails with a corrupt file error message. The files
    >>however are not corrupt, we have verified that and the backups for a specific
    >>server will fail at different times in the backup. I have turned off the
    >>"Fail Jobs on Corrupt Files" registry entry based on Veritas' recommendation
    >>and we now get an error message that "Access is denied" to specific files
    >>or folders. I have verified that this also is not the case. Has anyone

    else
    >>experienced and/or resolved this issue with BE 9.0? Does anyone know if

    >this
    >>has been resolved in version 9.1?
    >>
    >>Thanks in advance

    >



  4. Re: AOFO Backup Jobs Fail - various errors


    Hi ,

    Thanks for the update!!

    On W2K systems we have OTM>Open Transaction Manager(from Columbia Products),
    which plays the role for backing up open files when using Backup solutions
    like Veritas & others.

    Now, check the otman4.sys for NT and otman5.sys for W2K,
    and check the version of these files and check the latest version to update

+ Reply to Thread