3rd backup set does new media mount - Veritas Backup Exec

This is a discussion on 3rd backup set does new media mount - Veritas Backup Exec ; I have a single tape drive, running just one job each night and it has always run successfully in the past. I am using BE 8.6 on a Dell Windows 2000 server. I am looking for something that would (seemingly) ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: 3rd backup set does new media mount

  1. 3rd backup set does new media mount

    I have a single tape drive, running just one job each night and it has
    always run successfully in the past. I am using BE 8.6 on a Dell Windows
    2000 server. I am looking for something that would (seemingly) arbitrarily
    cause the device to do a media mount between backup sets 2 and 3. Any
    suggestions?

    Here is the posting I sent to e-mail tech support:

    Product Version : 8.6 for Windows NT and 2000
    Product Language : English
    Platform/OS Info : Windows 2000 / Server SP4
    Platform Language : English
    Subject/Exact Error(s) : media provided to continue the backup already
    contains data from one or more sets created during this operation

    My client has recently started getting this error intermittently after
    months of smooth operations. Thinking it might be the tapes we bought a full
    set of new tapes and made sure to run the cleaner tape regularly. This
    appears to be caused by Veritas doing a media remount on backup set #3.

    Drive and media information from media mount: Robotic Library Name: Drive
    Name: SONY 1 Slot: 0 Media GUID: {E5E70072-42ED-4D34-A0BA-1785C27E4B2F}
    Media Label: 4MM000020 Overwrite Protection Time Left: None Append Time
    Left: 2 Weeks Targeted Media Set Name: LVCN Media The media provided to
    continue the backup already contains data from one or more sets created
    during this operation. The operation can not be continued ^ ^ ^ ^ ^ Backup
    completed on 11/26/2003 at 8:00:02 AM. Backed up 683 files in 47
    directories. Processed 85,851,307 bytes in 2 minutes and 28 seconds.
    Throughput rate: 33.2 MB/min

    Again, it is intermittent so I cannot confidently place blame on the tapes,
    software or hardware.

    Thanks for your help. Sharon Hallum



  2. Re: 3rd backup set does new media mount


    Hi Sharon,

    Here is the solution))
    The error description you reported is due to either of the following reasons:
    1.The Append Period of the media expired
    2.The Overwrite protection period still running
    3.Check the Job definitions,
    General Tab: "When the Job begins"
    >Overwrite media
    >Append to media, if no appendable media is available
    >Append to media, terminiate in no appaendable media

    is available
    Here select the :"Overwrite media".LAter chnage as per backup policy

    4.Tools:Options>Media Overwrite Tab
    >Under "Media overwrite options"

    Now here change the settings to "Overwrite scratch media before overwriting

    recyclable media .............".

    5.Go to Media Tab:On the left pane, click the media sets,
    and look for the media getting ejected out.
    Right Click>Move media>select "scratch media".

    NOW Check out the latest status. All the Best.

    Sethu Mohan


    "Sharon" wrote:
    >I have a single tape drive, running just one job each night and it has
    >always run successfully in the past. I am using BE 8.6 on a Dell Windows
    >2000 server. I am looking for something that would (seemingly) arbitrarily
    >cause the device to do a media mount between backup sets 2 and 3. Any
    >suggestions?
    >
    >Here is the posting I sent to e-mail tech support:
    >
    >Product Version : 8.6 for Windows NT and 2000
    >Product Language : English
    >Platform/OS Info : Windows 2000 / Server SP4
    >Platform Language : English
    >Subject/Exact Error(s) : media provided to continue the backup already
    >contains data from one or more sets created during this operation
    >
    >My client has recently started getting this error intermittently after
    >months of smooth operations. Thinking it might be the tapes we bought a

    full
    >set of new tapes and made sure to run the cleaner tape regularly. This
    >appears to be caused by Veritas doing a media remount on backup set #3.
    >
    >Drive and media information from media mount: Robotic Library Name: Drive
    >Name: SONY 1 Slot: 0 Media GUID: {E5E70072-42ED-4D34-A0BA-1785C27E4B2F}
    >Media Label: 4MM000020 Overwrite Protection Time Left: None Append Time
    >Left: 2 Weeks Targeted Media Set Name: LVCN Media The media provided to
    >continue the backup already contains data from one or more sets created
    >during this operation. The operation can not be continued ^ ^ ^ ^ ^ Backup
    >completed on 11/26/2003 at 8:00:02 AM. Backed up 683 files in 47
    >directories. Processed 85,851,307 bytes in 2 minutes and 28 seconds.
    >Throughput rate: 33.2 MB/min
    >
    > Again, it is intermittent so I cannot confidently place blame on the tapes,
    >software or hardware.
    >
    > Thanks for your help. Sharon Hallum
    >
    >



  3. Re: 3rd backup set does new media mount


    media provided to continue the backup already contains data from one or more
    sets created during this operation


    This message had one and only one meaning. The tape has filled up, and
    BEWS has tried to re-mount the same tape to continue the backup.


    "Sharon" wrote in message
    news:3fcfee90@ROSASTDMZ05....
    > I have a single tape drive, running just one job each night and it has
    > always run successfully in the past. I am using BE 8.6 on a Dell Windows
    > 2000 server. I am looking for something that would (seemingly) arbitrarily
    > cause the device to do a media mount between backup sets 2 and 3. Any
    > suggestions?
    >
    > Here is the posting I sent to e-mail tech support:
    >
    > Product Version : 8.6 for Windows NT and 2000
    > Product Language : English
    > Platform/OS Info : Windows 2000 / Server SP4
    > Platform Language : English
    > Subject/Exact Error(s) : media provided to continue the backup already
    > contains data from one or more sets created during this operation
    >
    > My client has recently started getting this error intermittently after
    > months of smooth operations. Thinking it might be the tapes we bought a

    full
    > set of new tapes and made sure to run the cleaner tape regularly. This
    > appears to be caused by Veritas doing a media remount on backup set #3.
    >
    > Drive and media information from media mount: Robotic Library Name: Drive
    > Name: SONY 1 Slot: 0 Media GUID: {E5E70072-42ED-4D34-A0BA-1785C27E4B2F}
    > Media Label: 4MM000020 Overwrite Protection Time Left: None Append Time
    > Left: 2 Weeks Targeted Media Set Name: LVCN Media The media provided to
    > continue the backup already contains data from one or more sets created
    > during this operation. The operation can not be continued ^ ^ ^ ^ ^ Backup
    > completed on 11/26/2003 at 8:00:02 AM. Backed up 683 files in 47
    > directories. Processed 85,851,307 bytes in 2 minutes and 28 seconds.
    > Throughput rate: 33.2 MB/min
    >
    > Again, it is intermittent so I cannot confidently place blame on the

    tapes,
    > software or hardware.
    >
    > Thanks for your help. Sharon Hallum
    >
    >




  4. Re: 3rd backup set does new media mount


    media provided to continue the backup already contains data from one or more
    sets created during this operation


    This message had one and only one meaning. The tape has filled up, and
    BEWS has tried to re-mount the same tape to continue the backup.



    "Sethu Mohan" wrote in message
    news:3fd024a7@ROSASTDMZ05....
    >
    > Hi Sharon,
    >
    > Here is the solution))
    > The error description you reported is due to either of the following

    reasons:
    > 1.The Append Period of the media expired
    > 2.The Overwrite protection period still running
    > 3.Check the Job definitions,
    > General Tab: "When the Job begins"
    > >Overwrite media
    > >Append to media, if no appendable media is

    available
    > >Append to media, terminiate in no appaendable

    media
    > is available
    > Here select the :"Overwrite media".LAter chnage as per backup policy
    >
    > 4.Tools:Options>Media Overwrite Tab
    > >Under "Media overwrite options"

    > Now here change the settings to "Overwrite scratch media before

    overwriting
    >
    > recyclable media .............".
    >
    > 5.Go to Media Tab:On the left pane, click the media sets,
    > and look for the media getting ejected out.
    > Right Click>Move media>select "scratch media".
    >
    > NOW Check out the latest status. All the Best.
    >
    > Sethu Mohan
    >
    >
    > "Sharon" wrote:
    > >I have a single tape drive, running just one job each night and it has
    > >always run successfully in the past. I am using BE 8.6 on a Dell Windows
    > >2000 server. I am looking for something that would (seemingly)

    arbitrarily
    > >cause the device to do a media mount between backup sets 2 and 3. Any
    > >suggestions?
    > >
    > >Here is the posting I sent to e-mail tech support:
    > >
    > >Product Version : 8.6 for Windows NT and 2000
    > >Product Language : English
    > >Platform/OS Info : Windows 2000 / Server SP4
    > >Platform Language : English
    > >Subject/Exact Error(s) : media provided to continue the backup already
    > >contains data from one or more sets created during this operation
    > >
    > >My client has recently started getting this error intermittently after
    > >months of smooth operations. Thinking it might be the tapes we bought a

    > full
    > >set of new tapes and made sure to run the cleaner tape regularly. This
    > >appears to be caused by Veritas doing a media remount on backup set #3.
    > >
    > >Drive and media information from media mount: Robotic Library Name: Drive
    > >Name: SONY 1 Slot: 0 Media GUID: {E5E70072-42ED-4D34-A0BA-1785C27E4B2F}
    > >Media Label: 4MM000020 Overwrite Protection Time Left: None Append Time
    > >Left: 2 Weeks Targeted Media Set Name: LVCN Media The media provided to
    > >continue the backup already contains data from one or more sets created
    > >during this operation. The operation can not be continued ^ ^ ^ ^ ^

    Backup
    > >completed on 11/26/2003 at 8:00:02 AM. Backed up 683 files in 47
    > >directories. Processed 85,851,307 bytes in 2 minutes and 28 seconds.
    > >Throughput rate: 33.2 MB/min
    > >
    > > Again, it is intermittent so I cannot confidently place blame on the

    tapes,
    > >software or hardware.
    > >
    > > Thanks for your help. Sharon Hallum
    > >
    > >

    >




+ Reply to Thread