Remote agent install fails - Veritas Backup Exec

This is a discussion on Remote agent install fails - Veritas Backup Exec ; Hi, I'm running Backup Exec 9 v. 4454. After some trouble backing up a remote Windows 2000 server, I decided to reinstall the remote agent. I uninstalled the remote agent, rebooted the server and manually deleted the directories c:\Program Files\Veritas ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Remote agent install fails

  1. Remote agent install fails

    Hi,

    I'm running Backup Exec 9 v. 4454. After some trouble backing up a
    remote Windows 2000 server, I decided to reinstall the remote agent. I
    uninstalled the remote agent, rebooted the server and manually deleted
    the directories c:\Program Files\Veritas and
    c:\Program Files\Common Files\Veritas. When I try to push install the
    remote agent from the Media Server I get the following message after
    entering the username, password and domain:

    "Install has detected the previously installed version(s) of

    which is not supported for this upgrade."

    There is a blank line between these two lines.

    I guess uninstalling the agent still left some files or registry keys
    that prevents me from reinstalling it. Does anyone have any tips on
    how to solve this?

    Regards
    Erik





  2. Re: Remote agent install fails


    Hi Erik,

    I share two solutions for you,
    1. Run a silent uninstallation of the Remote agent on that Remote server
    once more
    2.Restart. No need of manually deleting any directories as you did.
    3.Now Run a Silent INSTALLATION of remote agent of remote agent

    Check out and let me know. This should solve the issue.

    All the Best

    Regards

    Sethu Mohan

    Erik Fosshaug wrote:
    >Hi,
    >
    >I'm running Backup Exec 9 v. 4454. After some trouble backing up a
    >remote Windows 2000 server, I decided to reinstall the remote agent. I
    >uninstalled the remote agent, rebooted the server and manually deleted
    >the directories c:\Program Files\Veritas and
    >c:\Program Files\Common Files\Veritas. When I try to push install the
    >remote agent from the Media Server I get the following message after
    >entering the username, password and domain:
    >
    >"Install has detected the previously installed version(s) of
    >
    >which is not supported for this upgrade."
    >
    >There is a blank line between these two lines.
    >
    >I guess uninstalling the agent still left some files or registry keys
    >that prevents me from reinstalling it. Does anyone have any tips on
    >how to solve this?
    >
    >Regards
    >Erik
    >
    >
    >
    >



+ Reply to Thread