Slow browsing. - Veritas Backup Exec

This is a discussion on Slow browsing. - Veritas Backup Exec ; Hi, when i am browsing userdefined volumes it takes about 5-6 minutes for the tree to expand, i have the remote agent installed and there is no DNS och WINS installed on the server. I have also added the remote ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Slow browsing.

  1. Slow browsing.

    Hi, when i am browsing userdefined volumes it takes about 5-6 minutes for
    the tree to expand, i have the remote agent installed and there is no DNS
    och WINS installed on the server. I have also added the remote computer to
    my lmhosts file.

    Does anyone have a clue?

    Regards
    Rickard Maltesson



  2. Re: Slow browsing.


    "rickard" wrote in message
    news:3faf6872@ROSASTDMZ05....
    > Hi, when i am browsing userdefined volumes it takes about 5-6 minutes for
    > the tree to expand, i have the remote agent installed and there is no DNS
    > och WINS installed on the server. I have also added the remote computer to
    > my lmhosts file.


    How is browsing normally? My understanding is BE relies on the same
    Computer Browser service that Network Neighborhood / My Network Places does.

    Microsoft has a mess of KB articles dealing with browsing. There are
    different answers depending on what your network transport is (TCP/IP vs
    IPX/SPX), what naming services are used if any are needed, and how the
    network is laid out (simple LAN or multi-segment WAN).



  3. Re: Slow browsing.

    The windows browsing works perfectly. I can browse my shares with network
    neighbourhood without no problem at all. But when i am using the selection
    tool in BE it hangs.

    So it cant be a wins or dns problem. I has to be something within the BE
    software.

    What coult it be that makes it stall?
    Regards
    //Rickard

    "Gordon Fecyk" skrev i meddelandet
    news:3fb06be4@ROSASTDMZ05....
    >
    > "rickard" wrote in message
    > news:3faf6872@ROSASTDMZ05....
    > > Hi, when i am browsing userdefined volumes it takes about 5-6 minutes

    for
    > > the tree to expand, i have the remote agent installed and there is no

    DNS
    > > och WINS installed on the server. I have also added the remote computer

    to
    > > my lmhosts file.

    >
    > How is browsing normally? My understanding is BE relies on the same
    > Computer Browser service that Network Neighborhood / My Network Places

    does.
    >
    > Microsoft has a mess of KB articles dealing with browsing. There are
    > different answers depending on what your network transport is (TCP/IP vs
    > IPX/SPX), what naming services are used if any are needed, and how the
    > network is laid out (simple LAN or multi-segment WAN).
    >
    >




+ Reply to Thread