Problems with Guardian 4400 and BackupExec 9 - Veritas Backup Exec

This is a discussion on Problems with Guardian 4400 and BackupExec 9 - Veritas Backup Exec ; Hi, When backing up my Guardian 4400 I get the following error "The connection to the target system has been lost. Backup set canceled." The Guardian also has a fatal exception in agent.be. I've tried creating a "User-defined selection" but ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problems with Guardian 4400 and BackupExec 9

  1. Problems with Guardian 4400 and BackupExec 9

    Hi,

    When backing up my Guardian 4400 I get the following error "The connection
    to the target system has been lost. Backup set canceled." The Guardian
    also has a fatal exception in agent.be. I've tried creating a "User-defined
    selection" but that only results in an error that brings down the job
    engine, requiring me to restart the service.

    I can't go without a backup much longer. I may have to change backup
    software if can't get this figured out soon. Does anyone have any
    suggestion?

    Thanks,
    Chuck

    GuadianOS version is: 2.5.033
    Agent Version is: 5.046
    BackupExec Version is: 9.00 Rev.4454



  2. Re: Problems with Guardian 4400 and BackupExec 9


    You NAS device runs on a unsupported LINUX OS with Veritas. You can create
    userdefined selections in Backup Exec or enabled user defines shares under
    optoins.


    Charles Haron" wrote:
    >Hi,
    >
    >When backing up my Guardian 4400 I get the following error "The connection
    >to the target system has been lost. Backup set canceled." The Guardian
    >also has a fatal exception in agent.be. I've tried creating a "User-defined
    >selection" but that only results in an error that brings down the job
    >engine, requiring me to restart the service.
    >
    >I can't go without a backup much longer. I may have to change backup
    >software if can't get this figured out soon. Does anyone have any
    >suggestion?
    >
    >Thanks,
    >Chuck
    >
    >GuadianOS version is: 2.5.033
    >Agent Version is: 5.046
    >BackupExec Version is: 9.00 Rev.4454
    >
    >



  3. Re: Problems with Guardian 4400 and BackupExec 9

    As specified below, I only get errors when attempting to create user-defined
    shares. Share back bakups are enabled but get the same error as when
    creating user-defined shares.

    "steve" wrote in message
    news:3fadd3ce@ROSASTDMZ05....
    >
    > You NAS device runs on a unsupported LINUX OS with Veritas. You can

    create
    > userdefined selections in Backup Exec or enabled user defines shares under
    > optoins.
    >
    >
    > Charles Haron" wrote:
    > >Hi,
    > >
    > >When backing up my Guardian 4400 I get the following error "The

    connection
    > >to the target system has been lost. Backup set canceled." The Guardian
    > >also has a fatal exception in agent.be. I've tried creating a

    "User-defined
    > >selection" but that only results in an error that brings down the job
    > >engine, requiring me to restart the service.
    > >
    > >I can't go without a backup much longer. I may have to change backup
    > >software if can't get this figured out soon. Does anyone have any
    > >suggestion?
    > >
    > >Thanks,
    > >Chuck
    > >
    > >GuadianOS version is: 2.5.033
    > >Agent Version is: 5.046
    > >BackupExec Version is: 9.00 Rev.4454
    > >
    > >

    >




+ Reply to Thread