RestrictAnonymous on NT4, BE 8.6 and Exchange 5.5 - Veritas Backup Exec

This is a discussion on RestrictAnonymous on NT4, BE 8.6 and Exchange 5.5 - Veritas Backup Exec ; I'm currently running into a problem backing up a remote Exchange Server 5.5 machine. The media server has the Server Edition, Exchange 2000 Agent, and Remote Agent product codes, and all servers have NT4 SP6, Exchange 5.5 SP4 and the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: RestrictAnonymous on NT4, BE 8.6 and Exchange 5.5

  1. RestrictAnonymous on NT4, BE 8.6 and Exchange 5.5

    I'm currently running into a problem backing up a remote Exchange Server 5.5
    machine. The media server has the Server Edition, Exchange 2000 Agent, and
    Remote Agent product codes, and all servers have NT4 SP6, Exchange 5.5 SP4
    and the Remote Agent for NT/2000.

    Unable to attach to \\FAXSRV\Microsoft Exchange Directory.
    The device cannot be found.

    ^ ^ ^ ^ ^
    Unable to attach to \\FAXSRV\Microsoft Exchange Directory.

    The Veritas KB search isn't working, but I found this article through
    Google:

    http://seer.support.veritas.com/docs/239739.htm

    It says that if I do a registry switch in Backup Exec's settings to enable
    "Restrict Anonymous Support," I can set my servers' LSA RestrictAnonymous
    setting to 1 and have Backup Exec back up a remote server properly.

    I haven't found any new posts saying this doesn't work, and the article is
    from January 2003, so I think this issue was thoroughly resolved. I'd like
    to see someone else confirm this, though.

    --
    PGP key (0x0AFA039E):
    What's a PGP Key? See
    GOD BLESS AMER, er, THE INTERNET.



  2. Re: RestrictAnonymous on NT4, BE 8.6 and Exchange 5.5

    Gordon Fecyk wrote:

    > I'm currently running into a problem backing up a remote Exchange Server
    > 5.5 machine. The media server has the Server Edition, Exchange 2000
    > Agent, and Remote Agent product codes, and all servers have NT4 SP6,
    > Exchange 5.5 SP4 and the Remote Agent for NT/2000.
    >
    > Unable to attach to \\FAXSRV\Microsoft Exchange Directory. The device
    > cannot be found.
    >
    > ^ ^ ^ ^ ^
    > Unable to attach to \\FAXSRV\Microsoft Exchange Directory.
    >
    > The Veritas KB search isn't working, but I found this article through
    > Google:
    >
    > http://seer.support.veritas.com/docs/239739.htm
    >
    > It says that if I do a registry switch in Backup Exec's settings to
    > enable "Restrict Anonymous Support," I can set my servers' LSA
    > RestrictAnonymous setting to 1 and have Backup Exec back up a remote
    > server properly.
    >
    > I haven't found any new posts saying this doesn't work, and the article
    > is from January 2003, so I think this issue was thoroughly resolved. I'd
    > like to see someone else confirm this, though.


    Hi Gordon,

    It works for me here using Windows 2000 servers.

    Bill



  3. Re: RestrictAnonymous on NT4, BE 8.6 and Exchange 5.5

    > It works for me here using Windows 2000 servers.

    It also seems to work just fine on these NT4 machines with Exchange 5.5, for
    future reference.

    I note that I had to go into each machine's Registry to turn on the
    "Restrict Anonymous Support" switch. Each machine that had the NT/Win2K
    Agent had this switch available in the same place as on the media server.
    Turning it on at the media server only wasn't enough.

    I'd still like to know who defines "Legitimate," when Veritas says that BE
    and other Win2K services still need anonymous access capability for
    legitimate tasks, though.



+ Reply to Thread