hotfix applied but not - Veritas Backup Exec

This is a discussion on hotfix applied but not - Veritas Backup Exec ; Hi, I've applied and reapplied BEWS hotfix 8, but the web-update site keeps telling me it's not there. So along with Doug Thackray, I want to know, How can I tell if a hotfix has actually been applied? What does ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: hotfix applied but not

  1. hotfix applied but not

    Hi,

    I've applied and reapplied BEWS hotfix 8, but the web-update site keeps
    telling me it's not there. So along with Doug Thackray, I want to know, How
    can I tell if a hotfix has actually been applied?

    What does the web-update site look at to determine if a hotfix has been
    applied?

    GaryK



  2. Re: hotfix applied but not


    Hi Gary,
    I got the same problem with Hotfix 2. Sorry - its a new question but not
    an answer to your problem.
    I think - by me - this is the originate problem, because my scheduled backup
    jobs doesnt run at night. The services stop and the job ends. In event viewer
    are hints to msvcrt.dll vers 7.0.3790 or bedsmbox.dll / 9.0.4454.10 or bengine.exe
    / 9.0.4454.10.
    I think the only solution is to wait to BENT 9.1

    Bye Jo



    "Gary Karasik" wrote:
    >Hi,
    >
    >I've applied and reapplied BEWS hotfix 8, but the web-update site keeps
    >telling me it's not there. So along with Doug Thackray, I want to know,

    How
    >can I tell if a hotfix has actually been applied?
    >
    >What does the web-update site look at to determine if a hotfix has been
    >applied?
    >
    >GaryK
    >
    >



  3. Re: hotfix applied but not


    Moin Jo, Moin Gary,
    Hotfix 8 is installed, but not in the "database" from BE 9.0
    That is a know "feature" from Veritas in this newsgroup.
    "Update" is installed under Program Files\Veritas\VXUpdate.
    The XML "Database" is "inventorydb.xml".
    Have a great day
    Rainer

    "Jo" wrote:
    >
    >Hi Gary,
    >I got the same problem with Hotfix 2. Sorry - its a new question but not
    >an answer to your problem.
    >I think - by me - this is the originate problem, because my scheduled backup
    >jobs doesnt run at night. The services stop and the job ends. In event viewer
    >are hints to msvcrt.dll vers 7.0.3790 or bedsmbox.dll / 9.0.4454.10 or bengine.exe
    >/ 9.0.4454.10.
    >I think the only solution is to wait to BENT 9.1
    >
    >Bye Jo
    >
    >
    >
    >"Gary Karasik" wrote:
    >>Hi,
    >>
    >>I've applied and reapplied BEWS hotfix 8, but the web-update site keeps
    >>telling me it's not there. So along with Doug Thackray, I want to know,

    >How
    >>can I tell if a hotfix has actually been applied?
    >>
    >>What does the web-update site look at to determine if a hotfix has been
    >>applied?
    >>
    >>GaryK
    >>
    >>

    >



+ Reply to Thread