BE 9.0 IDR - Corrupted or missing: Value 0 on the line in section [SourceDisksFiles] with key "sp4.cab." - Veritas Backup Exec

This is a discussion on BE 9.0 IDR - Corrupted or missing: Value 0 on the line in section [SourceDisksFiles] with key "sp4.cab." - Veritas Backup Exec ; Hi all, This is in a test environment. I am running Backup Exec 9.0.4454 on Windows2000 Server w/ sp4. I am backing up a client - Windows2000 Server w/ sp4. The client has both the Advanced open file and Remote ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: BE 9.0 IDR - Corrupted or missing: Value 0 on the line in section [SourceDisksFiles] with key "sp4.cab."

  1. BE 9.0 IDR - Corrupted or missing: Value 0 on the line in section [SourceDisksFiles] with key "sp4.cab."


    Hi all,

    This is in a test environment.

    I am running Backup Exec 9.0.4454 on Windows2000 Server w/ sp4. I am backing
    up a client - Windows2000 Server w/ sp4. The client has both the Advanced
    open file and Remote agent. Backups complete successfully.

    I have run the IDR wizard for the client using the "fully bootable CD" option.
    When I boot to the CD, I get the pink screen asking me to press enter. Going
    forward, it looks like a standard windows2000 install with unattended .sif.
    It asks me for the partition information (like usual), and I continue from
    there. After the format completes, it starts to copy the files. I immediately
    get the following error from Windows2000 setup:

    The following value in the .SIF file used by Setup is corrupted or missing:

    Value 0 on the line in section [SourceDisksFiles]
    with key "sp4.cab."

    Setup cannot continue. To quit Setup, press F3.


    I have also tried the IDR restore on a client running Windows2000 Professional
    w/ sp4 and I receive the same error.

    I tried the same procedures using the same BE server (Windows2000 Server
    w/ sp4), except the clients are Windows2000 Pro and Server machines running
    only sp3 instead of sp4. With sp3, everything runs through fine.

    This appears to be affecting only clients running SP4. Anyone have any clues?
    Thanks in advance.






  2. Re: BE 9.0 IDR - Corrupted or missing: Value 0 on the line in section [SourceDisksFiles] with key "sp4.cab."


    Hi Matt:

    If u encounter this error, a disaster recovery w/o the use of IDR. If u need
    more help on restoring without using IDR, refer to the Backup Exec
    Administrator's Guide.

    Anne

    "Matt" wrote:
    >
    >Hi all,
    >
    >This is in a test environment.
    >
    >I am running Backup Exec 9.0.4454 on Windows2000 Server w/ sp4. I am backing
    >up a client - Windows2000 Server w/ sp4. The client has both the Advanced
    >open file and Remote agent. Backups complete successfully.
    >
    >I have run the IDR wizard for the client using the "fully bootable CD" option.
    >When I boot to the CD, I get the pink screen asking me to press enter. Going
    >forward, it looks like a standard windows2000 install with unattended .sif.
    >It asks me for the partition information (like usual), and I continue from
    >there. After the format completes, it starts to copy the files. I immediately
    >get the following error from Windows2000 setup:
    >
    >The following value in the .SIF file used by Setup is corrupted or missing:
    >
    >Value 0 on the line in section [SourceDisksFiles]
    >with key "sp4.cab."
    >
    >Setup cannot continue. To quit Setup, press F3.
    >
    >
    >I have also tried the IDR restore on a client running Windows2000 Professional
    >w/ sp4 and I receive the same error.
    >
    >I tried the same procedures using the same BE server (Windows2000 Server
    >w/ sp4), except the clients are Windows2000 Pro and Server machines running
    >only sp3 instead of sp4. With sp3, everything runs through fine.
    >
    >This appears to be affecting only clients running SP4. Anyone have any clues?
    >Thanks in advance.
    >
    >
    >
    >
    >



  3. Re: BE 9.0 IDR - Corrupted or missing: Value 0 on the line in section [SourceDisksFiles] with key "sp4.cab."


    I fully understand how to restore without IDR; however, the whole point of
    using IDR is to lower the time for a complete rebuild of a server from metal
    up.

    I have talked to several other people who have used IDR successfully in the
    past. They are all experiencing the exact same issue with Windows2000 SP4.
    It appears that BE 9.0 IDR is not compatible with SP4.

    Has anyone else experienced this issue?


    "anne" wrote:
    >
    >Hi Matt:
    >
    >If u encounter this error, a disaster recovery w/o the use of IDR. If u

    need
    >more help on restoring without using IDR, refer to the Backup Exec
    >Administrator's Guide.
    >
    >Anne
    >
    >"Matt" wrote:
    >>
    >>Hi all,
    >>
    >>This is in a test environment.
    >>
    >>I am running Backup Exec 9.0.4454 on Windows2000 Server w/ sp4. I am backing
    >>up a client - Windows2000 Server w/ sp4. The client has both the Advanced
    >>open file and Remote agent. Backups complete successfully.
    >>
    >>I have run the IDR wizard for the client using the "fully bootable CD"

    option.
    >>When I boot to the CD, I get the pink screen asking me to press enter.

    Going
    >>forward, it looks like a standard windows2000 install with unattended .sif.
    >>It asks me for the partition information (like usual), and I continue from
    >>there. After the format completes, it starts to copy the files. I immediately
    >>get the following error from Windows2000 setup:
    >>
    >>The following value in the .SIF file used by Setup is corrupted or missing:
    >>
    >>Value 0 on the line in section [SourceDisksFiles]
    >>with key "sp4.cab."
    >>
    >>Setup cannot continue. To quit Setup, press F3.
    >>
    >>
    >>I have also tried the IDR restore on a client running Windows2000 Professional
    >>w/ sp4 and I receive the same error.
    >>
    >>I tried the same procedures using the same BE server (Windows2000 Server
    >>w/ sp4), except the clients are Windows2000 Pro and Server machines running
    >>only sp3 instead of sp4. With sp3, everything runs through fine.
    >>
    >>This appears to be affecting only clients running SP4. Anyone have any

    clues?
    >>Thanks in advance.
    >>
    >>
    >>
    >>
    >>

    >



+ Reply to Thread