RSM & WMI Errors - Veritas Backup Exec

This is a discussion on RSM & WMI Errors - Veritas Backup Exec ; Hi all I currently have a W2K server that is backing up serveral other servers in my domain. However just recently I have been receiving the following erros and consequently the jobs are failing. The errors are as follows: "An ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: RSM & WMI Errors

  1. RSM & WMI Errors

    Hi all

    I currently have a W2K server that is backing up serveral other servers in
    my domain. However just recently I have been receiving the following erros
    and consequently the jobs are failing. The errors are as follows:

    "An error occurred while exporting the RSM Database files. The RSM Database
    could not be backed up. ^ ^ ^ ^ ^"
    "An error occurred while exporting the WMI Repository files. The WMI
    Repository could not be backed up. ^ ^ ^ ^ ^"

    any ideas on how to solve this would be great. I have tried looking on
    Veritas's site but couldn't find anything that looked like it.

    Cheers in advanced

    Kev



  2. Re: RSM & WMI Errors


    We have the same problem. I suspect that this happened after the MSBLAST attack.
    We didnt have any big problems but it might have something to do with that.


    -stellan

    "Kev" wrote:
    >Hi all
    >
    >I currently have a W2K server that is backing up serveral other servers

    in
    >my domain. However just recently I have been receiving the following erros
    >and consequently the jobs are failing. The errors are as follows:
    >
    >"An error occurred while exporting the RSM Database files. The RSM Database
    >could not be backed up. ^ ^ ^ ^ ^"
    >"An error occurred while exporting the WMI Repository files. The WMI
    >Repository could not be backed up. ^ ^ ^ ^ ^"
    >
    >any ideas on how to solve this would be great. I have tried looking on
    >Veritas's site but couldn't find anything that looked like it.
    >
    >Cheers in advanced
    >
    >Kev
    >
    >



  3. Re: RSM & WMI Errors

    how did you go about fixing it?? On another note we didn't seemt o be
    effected by the MSBLAST attack
    "Stellan Streiffert" wrote in message
    news:3f54ca49@ROSASTDMZ05....
    >
    > We have the same problem. I suspect that this happened after the MSBLAST

    attack.
    > We didnt have any big problems but it might have something to do with

    that.
    >
    >
    > -stellan
    >
    > "Kev" wrote:
    > >Hi all
    > >
    > >I currently have a W2K server that is backing up serveral other servers

    > in
    > >my domain. However just recently I have been receiving the following

    erros
    > >and consequently the jobs are failing. The errors are as follows:
    > >
    > >"An error occurred while exporting the RSM Database files. The RSM

    Database
    > >could not be backed up. ^ ^ ^ ^ ^"
    > >"An error occurred while exporting the WMI Repository files. The WMI
    > >Repository could not be backed up. ^ ^ ^ ^ ^"
    > >
    > >any ideas on how to solve this would be great. I have tried looking on
    > >Veritas's site but couldn't find anything that looked like it.
    > >
    > >Cheers in advanced
    > >
    > >Kev
    > >
    > >

    >




  4. Re: RSM & WMI Errors


    We had WMI issue within our environment at one time but was resolved with
    a Veritas hotfix,so I don't think it is related to a virus. The hotfix for
    it turned out to be a ODBC driver issue. Our engineering team obtained the
    hotfix so am not sure how they went about getting it from Veritas, possibly
    it is available somewhere on the Veritas web-site? Here is a excerpt from
    our file server location that contains the name of the hotfix WMI_Mgmt\WBEMODBC\SETUP.EXE.


    -Josh

    "Kev" wrote:
    >how did you go about fixing it?? On another note we didn't seemt o be
    >effected by the MSBLAST attack
    >"Stellan Streiffert" wrote in message
    >news:3f54ca49@ROSASTDMZ05....
    >>
    >> We have the same problem. I suspect that this happened after the MSBLAST

    >attack.
    >> We didnt have any big problems but it might have something to do with

    >that.
    >>
    >>
    >> -stellan
    >>
    >> "Kev" wrote:
    >> >Hi all
    >> >
    >> >I currently have a W2K server that is backing up serveral other servers

    >> in
    >> >my domain. However just recently I have been receiving the following

    >erros
    >> >and consequently the jobs are failing. The errors are as follows:
    >> >
    >> >"An error occurred while exporting the RSM Database files. The RSM

    >Database
    >> >could not be backed up. ^ ^ ^ ^ ^"
    >> >"An error occurred while exporting the WMI Repository files. The WMI
    >> >Repository could not be backed up. ^ ^ ^ ^ ^"
    >> >
    >> >any ideas on how to solve this would be great. I have tried looking

    on
    >> >Veritas's site but couldn't find anything that looked like it.
    >> >
    >> >Cheers in advanced
    >> >
    >> >Kev
    >> >
    >> >

    >>

    >
    >



  5. Re: RSM & WMI Errors


    I have applied their hotfix a number of times, it does not get rid of the
    error message. On some servers it does, other it doesn't. I get all of
    my data backed up but the job still shows as failed. Have even re-booted
    after the \VALUEADD\,MSFT\MGMT\WBEMODBC patch has been applied.

    Anyone else have this were the message just won't go away???


    "Josh" wrote:
    >
    >We had WMI issue within our environment at one time but was resolved with
    >a Veritas hotfix,so I don't think it is related to a virus. The hotfix for
    >it turned out to be a ODBC driver issue. Our engineering team obtained the
    >hotfix so am not sure how they went about getting it from Veritas, possibly
    >it is available somewhere on the Veritas web-site? Here is a excerpt from
    >our file server location that contains the name of the hotfix WMI_Mgmt\WBEMODBC\SETUP.EXE.
    >
    >
    >-Josh
    >
    >"Kev" wrote:
    >>how did you go about fixing it?? On another note we didn't seemt o be
    >>effected by the MSBLAST attack
    >>"Stellan Streiffert" wrote in message
    >>news:3f54ca49@ROSASTDMZ05....
    >>>
    >>> We have the same problem. I suspect that this happened after the MSBLAST

    >>attack.
    >>> We didnt have any big problems but it might have something to do with

    >>that.
    >>>
    >>>
    >>> -stellan
    >>>
    >>> "Kev" wrote:
    >>> >Hi all
    >>> >
    >>> >I currently have a W2K server that is backing up serveral other servers
    >>> in
    >>> >my domain. However just recently I have been receiving the following

    >>erros
    >>> >and consequently the jobs are failing. The errors are as follows:
    >>> >
    >>> >"An error occurred while exporting the RSM Database files. The RSM

    >>Database
    >>> >could not be backed up. ^ ^ ^ ^ ^"
    >>> >"An error occurred while exporting the WMI Repository files. The WMI
    >>> >Repository could not be backed up. ^ ^ ^ ^ ^"
    >>> >
    >>> >any ideas on how to solve this would be great. I have tried looking

    >on
    >>> >Veritas's site but couldn't find anything that looked like it.
    >>> >
    >>> >Cheers in advanced
    >>> >
    >>> >Kev
    >>> >
    >>> >
    >>>

    >>
    >>

    >



  6. Re: RSM & WMI Errors


    I have the same issue. Have applied Veritas recommended fixes (\valueadd\msft\mgmt\wbemodbc)
    numerous times as well as several others. Can not get rid of this message.
    Same with the RSM message. Need a solution. Any ideas?

    "Deb A" wrote:
    >
    >I have applied their hotfix a number of times, it does not get rid of the
    >error message. On some servers it does, other it doesn't. I get all of
    >my data backed up but the job still shows as failed. Have even re-booted
    >after the \VALUEADD\,MSFT\MGMT\WBEMODBC patch has been applied.
    >
    >Anyone else have this were the message just won't go away???
    >
    >
    >"Josh" wrote:
    >>
    >>We had WMI issue within our environment at one time but was resolved with
    >>a Veritas hotfix,so I don't think it is related to a virus. The hotfix

    for
    >>it turned out to be a ODBC driver issue. Our engineering team obtained

    the
    >>hotfix so am not sure how they went about getting it from Veritas, possibly
    >>it is available somewhere on the Veritas web-site? Here is a excerpt from
    >>our file server location that contains the name of the hotfix WMI_Mgmt\WBEMODBC\SETUP.EXE.
    >>
    >>
    >>-Josh
    >>
    >>"Kev" wrote:
    >>>how did you go about fixing it?? On another note we didn't seemt o be
    >>>effected by the MSBLAST attack
    >>>"Stellan Streiffert" wrote in message
    >>>news:3f54ca49@ROSASTDMZ05....
    >>>>
    >>>> We have the same problem. I suspect that this happened after the MSBLAST
    >>>attack.
    >>>> We didnt have any big problems but it might have something to do with
    >>>that.
    >>>>
    >>>>
    >>>> -stellan
    >>>>
    >>>> "Kev" wrote:
    >>>> >Hi all
    >>>> >
    >>>> >I currently have a W2K server that is backing up serveral other servers
    >>>> in
    >>>> >my domain. However just recently I have been receiving the following
    >>>erros
    >>>> >and consequently the jobs are failing. The errors are as follows:
    >>>> >
    >>>> >"An error occurred while exporting the RSM Database files. The RSM
    >>>Database
    >>>> >could not be backed up. ^ ^ ^ ^ ^"
    >>>> >"An error occurred while exporting the WMI Repository files. The WMI
    >>>> >Repository could not be backed up. ^ ^ ^ ^ ^"
    >>>> >
    >>>> >any ideas on how to solve this would be great. I have tried looking

    >>on
    >>>> >Veritas's site but couldn't find anything that looked like it.
    >>>> >
    >>>> >Cheers in advanced
    >>>> >
    >>>> >Kev
    >>>> >
    >>>> >
    >>>>
    >>>
    >>>

    >>

    >



+ Reply to Thread