Hola All,

Well, I upgraded my Win2k servers to SP4, and it seems to have broken ofo.
Now I get:
"Device: \\BILL\C$. OFO: Not enough disk space on device running OFO to
create or increment the static volume."

After I enabled backup agent debug, the log shows:
"810 8/7/2003 21:06:48: Client thread starting
810 8/7/2003 21:06:48: Active Directory is Online
810 8/7/2003 21:06:48: Backup of \\BILL\C$ requested
810 8/7/2003 21:06:48: FS_CreateTempDLE
810 8/7/2003 21:06:48: 0 = 1
810 8/7/2003 21:06:48: 1 = 1
810 8/7/2003 21:06:48: 2 = 1
810 8/7/2003 21:06:48: 3 = 1
810 8/7/2003 21:06:48: 4 = 1
810 8/7/2003 21:06:48: 5 = 0
810 8/7/2003 21:06:48: Informational: Device \\BILL\C$ is from a local
Windows 2000 system
810 8/7/2003 21:06:48: Informational: RSM Database directory was selected
810 8/7/2003 21:06:48: Creating an RSM Database interface
810 8/7/2003 21:06:48: Opening an RSM Database session
810 8/7/2003 21:06:48: Exporting the RSM Database data files
810 8/7/2003 21:06:48: Closing the RSM Database session
810 8/7/2003 21:06:48: Error 2 attempting to open the TS Database registry
key
810 8/7/2003 21:06:48: Informational: TS Database directory was selected
810 8/7/2003 21:06:48: Informational: TS Database is not installed
810 8/7/2003 21:06:48: Informational: WMI Repository directory was selected
810 8/7/2003 21:06:48: Creating a WMI Repository interface
810 8/7/2003 21:06:48: Exporting the WMI Repository data file
810 8/7/2003 21:06:54: Entering SetupLocalShareInfo
810 8/7/2003 21:06:56: SnapVolume failed w/ Error: 0xc0002003.
810 8/7/2003 21:06:56: [no resource for 3893]
810 8/7/2003 21:06:56: Informational: Local share path C: used to populate
the System Protected File table
39c 8/7/2003 21:06:58: FillInDriveList(): GetVolumeInformation(C:\) returned
1.

39c 8/7/2003 21:06:58: File system name: "NTFS"

39c 8/7/2003 21:06:58: Informational: Gathering LDM volume info
39c 8/7/2003 21:06:58: Informational: LDM volume info initialized
39c 8/7/2003 21:06:58: ~CLDMVolumeInfo
810 8/7/2003 21:12:34: ~PushStream()
810 8/7/2003 21:12:34: Flushing...
810 8/7/2003 21:12:34: Flush complete
810 8/7/2003 21:12:34: [no resource for 3894]
810 8/7/2003 21:12:34: Snap object found, stopping any snap in progress
810 8/7/2003 21:12:34: Client thread terminating"

No luck- I'm running 8.6 3878 on WIn2k SP4, on a separate server than the
DC. I was running with the default ofo settings originally. I tried setting
the ofo volume to a local volume on the storage server, with about 30 GB
free- no luck. Permissions are fine. I increased the ofo volume to 200 initial,
800 max, and the Domain Controller is running on a single-partition hard
drive with 3 GB used, 1 GB free (it's a test lab). I've put the ofo Hotfix
12 on the Domain Controller. I've even reinstalled Veritas from scratch!


Help!