Sony SDX-420C and BE9 - Veritas Backup Exec

This is a discussion on Sony SDX-420C and BE9 - Veritas Backup Exec ; has anyone experiences with a Sony SDX-420C drive in conjunction with BE9 on a W2K-server? Windows recognizes the drive, but BE does not. The BE helpfiles state that one should not use Veritas drivers for Sony drives... Any advice anybody? ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Sony SDX-420C and BE9

  1. Sony SDX-420C and BE9

    has anyone experiences with a Sony SDX-420C drive in conjunction with BE9
    on a W2K-server?

    Windows recognizes the drive, but BE does not. The BE helpfiles state
    that one should not use Veritas drivers for Sony drives...

    Any advice anybody?
    --
    Wolfgang Armbruster

  2. Re: Sony SDX-420C and BE9

    go to backup execs site and get the latest driver pack.

    it should be bundled in there.

    I have a sony sdx-400c that i cant get to work. The driver is loaded and
    everything but the drive pukes when you run a backup job with the following
    error:

    Storage device "SONY 1" reported an error on a request to read data from
    media.

    Error reported:
    The parameter is incorrect.

    ^ ^ ^ ^ ^



    An unknown error occurred on device "SONY 1".^ ^ ^ ^ ^



    Backup completed on 8/7/2003 at 6:46:13 PM.
    Backed up 0 files in 0 directories.
    Processed 0 bytes in 1 second.
    Throughput rate: 0.0 MB/min
    ----------------------------------------------------------------------

    ================================================== ====================
    Job ended: Thursday, August 07, 2003 at 6:46:13 PM
    Job completion status: Failed
    ================================================== ====================

    It doesnt get any more generic than that.....heh.

    I have no idea what is going on with mine.
    "Wolfgang Armbruster" wrote in message
    news:MPG.199cbd49e575f028989680@news.support.verit as.com...
    > has anyone experiences with a Sony SDX-420C drive in conjunction with BE9
    > on a W2K-server?
    >
    > Windows recognizes the drive, but BE does not. The BE helpfiles state
    > that one should not use Veritas drivers for Sony drives...
    >
    > Any advice anybody?
    > --
    > Wolfgang Armbruster




+ Reply to Thread