I am needing to purchase the Backup Exec Exchange agent for 8.5. My question
is do I purchase the 9.0 version and that will be backwards compatable or
do I need to purchase the 8.5 version??

Thanks in advance.

Ben