Can't see System State option on Version 9.0 - Veritas Backup Exec

This is a discussion on Can't see System State option on Version 9.0 - Veritas Backup Exec ; Hi - I recently upgraded from version 8.5 to 9.0 rev.4454, and also upgraded my server from Windows 2000 Server to Windows Server 2003 Standard. When I go to run a backup, the System State does not show up as ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Can't see System State option on Version 9.0

  1. Can't see System State option on Version 9.0


    Hi - I recently upgraded from version 8.5 to 9.0 rev.4454, and also upgraded
    my server from Windows 2000 Server to Windows Server 2003 Standard. When
    I go to run a backup, the System State does not show up as option - it's
    nowhere to be found, unless I use the built-in Windows Backup program. How
    do I make the System State something that I can back up? This is the server
    with the media device (a DLT1 tape drive) installed, and I've been able to
    back other items (such as the C: & D: drives) on the same server okay.
    - Colin Brooks

  2. Re: Can't see System State option on Version 9.0


    Hi - I spoke with Veritas Technical Support... and it's under the "Shadow
    Copy Components" option, along with the Service State Option. Ah well, I
    should have looked harder! I was thrown off by the support materials showing
    the System State option still being directly under the "Local Selections"
    instead of in a sub-directory.
    - Colin

    "Colin Brooks" wrote:
    >
    >Hi - I recently upgraded from version 8.5 to 9.0 rev.4454, and also upgraded
    >my server from Windows 2000 Server to Windows Server 2003 Standard. When
    >I go to run a backup, the System State does not show up as option -


  3. Re: Can't see System State option on Version 9.0


    Hi Colin

    I did the exact same thing, i've hours trying to figured out where the system
    state option went...

    Thank you very much

    /Nicholas

    "Colin Brooks" wrote:
    >
    >Hi - I spoke with Veritas Technical Support... and it's under the "Shadow
    >Copy Components" option, along with the Service State Option. Ah well,

    I
    >should have looked harder! I was thrown off by the support materials showing
    >the System State option still being directly under the "Local Selections"
    >instead of in a sub-directory.
    >- Colin
    >
    >"Colin Brooks" wrote:
    >>
    >>Hi - I recently upgraded from version 8.5 to 9.0 rev.4454, and also upgraded
    >>my server from Windows 2000 Server to Windows Server 2003 Standard. When
    >>I go to run a backup, the System State does not show up as option -



+ Reply to Thread