Low Throughput on one Remote Server - Veritas Backup Exec

This is a discussion on Low Throughput on one Remote Server - Veritas Backup Exec ; Hallo NG, ive got a litle Problem with one W2K Server and the remote Backup Agent. Ive one Mediaserver who backup multiple W2K Servers. (BackupExec 8.6 Rev.3808). On the most servers it works fine. Ive got a throughput rate of ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Low Throughput on one Remote Server

  1. Low Throughput on one Remote Server


    Hallo NG,

    ive got a litle Problem with one W2K Server and the remote Backup Agent.
    Ive one Mediaserver who backup multiple W2K Servers. (BackupExec 8.6 Rev.3808).
    On the most servers it works fine. Ive got a throughput rate of 100 MB/min
    but one server dont get much faster than 3 MB/min.
    I use Intel Server Adapters with Switch-Fault Tolarance as Networkconection.

    What can I do?

    Looking forward fpr help.
    Tom


  2. Re: Low Throughput on one Remote Server

    verify that you are NOT using AutoNegotiate for the NIC on that server.
    Hard set to 100Full or 100Half.


    "Thomas Kuegle" wrote in message
    news:3f2e3c5b@ROSASTDMZ05....
    >
    > Hallo NG,
    >
    > ive got a litle Problem with one W2K Server and the remote Backup Agent.
    > Ive one Mediaserver who backup multiple W2K Servers. (BackupExec 8.6

    Rev.3808).
    > On the most servers it works fine. Ive got a throughput rate of 100

    MB/min
    > but one server dont get much faster than 3 MB/min.
    > I use Intel Server Adapters with Switch-Fault Tolarance as

    Networkconection.
    >
    > What can I do?
    >
    > Looking forward fpr help.
    > Tom
    >




+ Reply to Thread