Problem with Backup 8.6 and Removable Hard Drives - Veritas Backup Exec

This is a discussion on Problem with Backup 8.6 and Removable Hard Drives - Veritas Backup Exec ; I recently purchased three external 60GB hard drives to backup my servers to in rotation. My initial backup on the first HD worked perfectly. The next day I removed the HD and put in the second HD in its place ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problem with Backup 8.6 and Removable Hard Drives

  1. Problem with Backup 8.6 and Removable Hard Drives


    I recently purchased three external 60GB hard drives to backup my servers
    to in rotation. My initial backup on the first HD worked perfectly. The
    next day I removed the HD and put in the second HD in its place and did a
    test backup. It told me that the backup-to-disk folders were offline. I
    tried it again with the 3rd HD just in case, which in turn gave me the same
    error.

    So, in order to backup to these HDs, I have to jump through a bunch of hoops
    every day.

    1. Disconnect the HD and connect the new HD.
    2. Go to the device tab and delete all of the backup-to-disk folders and
    recreate them (a total of 5).
    3. Test the new backup folders to verify that data will be written to the
    HD.

    I have to repeat this process every day. I'd personally like to eliminate
    steps 2 and 3. Is there a way to make backup exec recognize the HDs whenever
    they're replaced? They still have the same drive letter and contain the
    exact same folders, but regardless of what I do Backup Exec still sees the
    changed out HD as being offline. Stopping and restarting the service doesn't
    help either.

    I'm stumped. Help!

    --Ed

  2. Re: Problem with Backup 8.6 and Removable Hard Drives


    Ed,

    donīt know, whether this will work but:

    if nothing else helps, what about creating 3 devices, one for
    each drive and directing the jobs to the respective device?

    You will have to create one identical job for each device,
    of course, but with the scheduling capabilities of BE this should
    be no problem, although you also will have to keep track of days
    and drives.

    :-) Andreas


    "Ed" wrote:
    >
    >I recently purchased three external 60GB hard drives to backup my servers
    >to in rotation. My initial backup on the first HD worked perfectly. The
    >next day I removed the HD and put in the second HD in its place and did

    a
    >test backup. It told me that the backup-to-disk folders were offline.

    I
    >tried it again with the 3rd HD just in case, which in turn gave me the same
    >error.
    >
    >So, in order to backup to these HDs, I have to jump through a bunch of hoops
    >every day.
    >
    >1. Disconnect the HD and connect the new HD.
    >2. Go to the device tab and delete all of the backup-to-disk folders and
    >recreate them (a total of 5).
    >3. Test the new backup folders to verify that data will be written to the
    >HD.
    >
    >I have to repeat this process every day. I'd personally like to eliminate
    >steps 2 and 3. Is there a way to make backup exec recognize the HDs whenever
    >they're replaced? They still have the same drive letter and contain the
    >exact same folders, but regardless of what I do Backup Exec still sees the
    >changed out HD as being offline. Stopping and restarting the service doesn't
    >help either.
    >
    >I'm stumped. Help!
    >
    >--Ed



+ Reply to Thread