BE 8.6 backup slow on remote agents - Veritas Backup Exec

This is a discussion on BE 8.6 backup slow on remote agents - Veritas Backup Exec ; I had a NIC got out on my server earlier this month. Since changing NICs, my backup jobs (BE 8.6) have been extremely slow on the remote servers. (36 hours for 30 gig) I have the remote agents installed and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BE 8.6 backup slow on remote agents

  1. BE 8.6 backup slow on remote agents

    I had a NIC got out on my server earlier this month. Since changing NICs,
    my backup jobs (BE 8.6) have been extremely slow on the remote servers. (36
    hours for 30 gig) I have the remote agents installed and operating
    correctly (as far as I can tell). The NIC is set for 100/full duplex. What
    else should I check or change? Any guidance will be appreciated.

    Hope B



  2. Re: BE 8.6 backup slow on remote agents


    Have you checked that the NIC is attached to a managed switch with the port
    configured for 100FDX? If this is not the case, then you need to set the
    NIC for Auto on both speed & duplex. This is because if one end (the hub
    / switch) tries to negotiate and the other end doesn't then it will fall
    back to half duplex, with the resulting problems (collisions, FCS errors,
    etc). My experience has been that in 98% of situations it's best to leave
    everything as auto-configured with network hardware, though there are the
    2% of equipment that doesn't want to play nice & has to be told.

    Hope this help,

    Pete Appleton

    "HB" wrote:
    >I had a NIC got out on my server earlier this month. Since changing NICs,
    >my backup jobs (BE 8.6) have been extremely slow on the remote servers.

    (36
    >hours for 30 gig) I have the remote agents installed and operating
    >correctly (as far as I can tell). The NIC is set for 100/full duplex.

    What
    >else should I check or change? Any guidance will be appreciated.
    >
    >Hope B
    >
    >



+ Reply to Thread