BE v9.0 backup scan takes loo long time - Veritas Backup Exec

This is a discussion on BE v9.0 backup scan takes loo long time - Veritas Backup Exec ; When a job starts in BE v9.0 backup scan takes too long and backup happens very slow.....

+ Reply to Thread
Results 1 to 7 of 7

Thread: BE v9.0 backup scan takes loo long time

  1. BE v9.0 backup scan takes loo long time


    When a job starts in BE v9.0 backup scan takes too long and backup happens
    very slow..

  2. Re: BE v9.0 backup scan takes loo long time

    Hi Imran,

    > When a job starts in BE v9.0 backup scan takes too long
    > and backup happens very slow..

    I can also confirm that.

    Leonardo






  3. Re: BE v9.0 backup scan takes loo long time


    Hi Leo

    Is there any workaround to speed by this process.....



    "Leonardo Curcuruto" wrote:
    >Hi Imran,
    >
    >> When a job starts in BE v9.0 backup scan takes too long
    >> and backup happens very slow..

    >I can also confirm that.
    >
    >Leonardo
    >
    >
    >
    >
    >



  4. Re: BE v9.0 backup scan takes loo long time

    Hi Imran

    > Is there any workaround to speed by this process.....

    I don't know. I also didn't contact Veritas due to two more important
    problems that I already placed.
    Perhaps would you like also get to know the Veritas guys? ;-))

    Leonardo




  5. Re: BE v9.0 backup scan takes loo long time

    Sometimes use the process "beserver.exe" almost 100% of the cpu power and
    the throughput falls from about 400 MB/s to 50 MB/s down. I'm not sure, but
    I believe that 8.6 did about 600 MB/s.

    Leonardo




  6. Re: BE v9.0 backup scan takes loo long time


    I've just instaled BENT 9.0 after BENT 8.6, and I've the same problem. I've
    few errors with "open files agents", but I don't think it's the origin of
    the problem.
    Have you found why the throughput falls to 80 MB/s. ?

    Jean-Luc

    "Leonardo Curcuruto" wrote:
    >Sometimes use the process "beserver.exe" almost 100% of the cpu power and
    >the throughput falls from about 400 MB/s to 50 MB/s down. I'm not sure,

    but
    >I believe that 8.6 did about 600 MB/s.
    >
    >Leonardo
    >
    >
    >



  7. Re: BE v9.0 backup scan takes loo long time


    "Jean-Luc" wrote:
    >
    >I've just instaled BENT 9.0 after BENT 8.6, and I've the same problem. I've
    >few errors with "open files agents", but I don't think it's the origin of
    >the problem.
    >Have you found why the throughput falls to 80 MB/s. ?
    >
    >Jean-Luc
    >
    >"Leonardo Curcuruto" wrote:
    >>Sometimes use the process "beserver.exe" almost 100% of the cpu power and
    >>the throughput falls from about 400 MB/s to 50 MB/s down. I'm not sure,

    >but
    >>I believe that 8.6 did about 600 MB/s.
    >>
    >>Leonardo
    >>

    >


    Jean-Luc & Leonardo,

    Before anything else, make sure you have v9.0 build 4454 with hotfix 11 applied.
    Make sure you update all the remote agents as well.
    Are you seeing this problem only when you backup a particular resource? For
    example when you backup a particular machine or a particular disk on a particular
    machine or when you backup SQL or Exchange mailboxes or a remote NW server's
    NDS?

    Sorry I can't help, there is a technote in the knowledgebase that speaks
    of GDM causing this too... but that's a longgggg shot.

+ Reply to Thread