Mysterious Random SLLOOOWW mailbox backups - Veritas Backup Exec

This is a discussion on Mysterious Random SLLOOOWW mailbox backups - Veritas Backup Exec ; I am having a problem with very slow Exchange 2000 mailbox backups on a random basis. One night it runs fine and completes in 2 hours, the next night it takes 8+ hours to complete. I have scoured the searchable ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Mysterious Random SLLOOOWW mailbox backups

  1. Mysterious Random SLLOOOWW mailbox backups


    I am having a problem with very slow Exchange 2000 mailbox backups on a random
    basis. One night it runs fine and completes in 2 hours, the next night it
    takes 8+ hours to complete. I have scoured the searchable support database
    and none of the fixes I try seem to do it. Any suggestions? Below is what
    I am working with:

    Win2k Server SP3
    Backup Exec 8.6 (Build 3878) w/ Exchange Agent
    Exabyte EZ17 Mammoth Library
    Gigabit backbone between BU Server & Exchange Server
    Antigen AV
    *Job runs same time every night
    *does not conflict with any other jobs/scans at night

    thanks for any help!


  2. Re: Mysterious Random SLLOOOWW mailbox backups


    Please ensure that the Aniti virus is not running while performing a backup
    of Exchange 2000 mailbox. Another possible reason maybe that the maintenance
    schedule for Excahnge might scheduled when performing the backup. You can
    refer to the following tech note for the same.
    Tech note: Slow backup performance occurs when backing up Microsoft Exchange
    2000 servers
    http://seer.support.veritas.com/docs/241858.htm



    "Craig" wrote:
    >
    >I am having a problem with very slow Exchange 2000 mailbox backups on a

    random
    >basis. One night it runs fine and completes in 2 hours, the next night it
    >takes 8+ hours to complete. I have scoured the searchable support database
    >and none of the fixes I try seem to do it. Any suggestions? Below is what
    >I am working with:
    >
    >Win2k Server SP3
    >Backup Exec 8.6 (Build 3878) w/ Exchange Agent
    >Exabyte EZ17 Mammoth Library
    >Gigabit backbone between BU Server & Exchange Server
    >Antigen AV
    >*Job runs same time every night
    >*does not conflict with any other jobs/scans at night
    >
    >thanks for any help!
    >



+ Reply to Thread