Problems after changing NT password - Veritas Backup Exec

This is a discussion on Problems after changing NT password - Veritas Backup Exec ; I recently changed my password and am having the following problems w/ BE 9.0 1) I can no longer access the server from a remote console, I get "Access is Denied" 2) Backups are all failing with "could not connect" ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problems after changing NT password

  1. Problems after changing NT password

    I recently changed my password and am having the following problems w/ BE
    9.0

    1) I can no longer access the server from a remote console, I get "Access is
    Denied"

    2) Backups are all failing with "could not connect" errors

    3) when I try to edit the selections of a backup job from the console on the
    server machine I get "A required privilege is not held by the user"

    How do I fix these problems?

    All the BE services are running.
    This is a regular Windows NT domain.
    I am a Domain Administrator.
    I am a member of the Local Administrators group on the backup server.

    Thanks!
    --
    Jim



  2. Re: Problems after changing NT password

    Hi Jim

    I think you need to go to Program files\Veritas\Backup Exec\NT and get
    beutility and create a new log on account for backup exec. As usual the BE
    Database dosen't have access to updates in AD good or bad??? let you decide.

    Hope this helps

    Juana

    "Jim Elden" wrote in message news:3ece5e4c$1@hronntp01....
    > I recently changed my password and am having the following problems w/ BE
    > 9.0
    >
    > 1) I can no longer access the server from a remote console, I get "Access

    is
    > Denied"
    >
    > 2) Backups are all failing with "could not connect" errors
    >
    > 3) when I try to edit the selections of a backup job from the console on

    the
    > server machine I get "A required privilege is not held by the user"
    >
    > How do I fix these problems?
    >
    > All the BE services are running.
    > This is a regular Windows NT domain.
    > I am a Domain Administrator.
    > I am a member of the Local Administrators group on the backup server.
    >
    > Thanks!
    > --
    > Jim
    >
    >




  3. Re: Problems after changing NT password

    either setup a separate account for the BENT services, give it domain
    admin rights, then change the services to use this rather than the Admin
    account or just go to the services applet and change the startup
    properties to reflect the new admin password

    Jim Elden wrote:

    >I recently changed my password and am having the following problems w/ BE
    >9.0
    >
    >1) I can no longer access the server from a remote console, I get "Access is
    >Denied"
    >
    >2) Backups are all failing with "could not connect" errors
    >
    >3) when I try to edit the selections of a backup job from the console on the
    >server machine I get "A required privilege is not held by the user"
    >
    >How do I fix these problems?
    >
    >All the BE services are running.
    >This is a regular Windows NT domain.
    >I am a Domain Administrator.
    >I am a member of the Local Administrators group on the backup server.
    >
    >Thanks!
    >
    >



+ Reply to Thread