Backup Exec hangs our server - Veritas Backup Exec

This is a discussion on Backup Exec hangs our server - Veritas Backup Exec ; We were rebuilding a win 2k server and when it came to installing our BE (8.0) the install crashed when it was trying to setup the services. We had to reboot to safe mode to remove it. We then installed ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup Exec hangs our server

  1. Backup Exec hangs our server


    We were rebuilding a win 2k server and when it came to installing our BE (8.0)
    the install crashed when it was trying to setup the services. We had to
    reboot to safe mode to remove it. We then installed 8.5 instead, and during
    our first backup it hung the server. Again, we had to reboot into safe mode
    to remove. We tried several times to uninstall and reinstall, even manually
    cleaning the registry, and it still hangs the server every time we do a backup.
    Dell had us run their diagnostics and it claims that it is not hardware
    related. Please help!!

  2. Re: Backup Exec hangs our server

    We just found out that when dell replaced our motherboard they screwed up
    and setup the controller channel as raid instead of sczi. Problem resolved

    --
    Avi I. Smith
    Chief Technology Officer
    MeasureComp
    248-968-5463, x1020
    avi@measurecomp.com
    "Avi Smith" wrote in message
    news:3ece5a0a$1@hronntp01....
    >
    > We were rebuilding a win 2k server and when it came to installing our BE

    (8.0)
    > the install crashed when it was trying to setup the services. We had to
    > reboot to safe mode to remove it. We then installed 8.5 instead, and

    during
    > our first backup it hung the server. Again, we had to reboot into safe

    mode
    > to remove. We tried several times to uninstall and reinstall, even

    manually
    > cleaning the registry, and it still hangs the server every time we do a

    backup.
    > Dell had us run their diagnostics and it claims that it is not hardware
    > related. Please help!!




  3. Re: Backup Exec hangs our server

    Hi Avi

    It sounds like it is a RAID driver or something
    look on the BSD and put that error in google you will at least find what
    driver is causing the BSD. Then you can get another driver for that device
    that works with BE.

    That is what I have had to do.

    Hope this helps.

    Juana
    "Avi Smith" wrote in message
    news:3ece5a0a$1@hronntp01....
    >
    > We were rebuilding a win 2k server and when it came to installing our BE

    (8.0)
    > the install crashed when it was trying to setup the services. We had to
    > reboot to safe mode to remove it. We then installed 8.5 instead, and

    during
    > our first backup it hung the server. Again, we had to reboot into safe

    mode
    > to remove. We tried several times to uninstall and reinstall, even

    manually
    > cleaning the registry, and it still hangs the server every time we do a

    backup.
    > Dell had us run their diagnostics and it claims that it is not hardware
    > related. Please help!!




+ Reply to Thread