Cannot perform backup after upgrading Backup Exec 9.0 - Veritas Backup Exec

This is a discussion on Cannot perform backup after upgrading Backup Exec 9.0 - Veritas Backup Exec ; After upgrading from Backup Exec 8.6 to 9.0, no backup job can be done successfully. Everytime when it failed, it prompted "When accessing a new tape of a multivolume partition, the current block size is incorrect." Whatever I used a ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Cannot perform backup after upgrading Backup Exec 9.0

  1. Cannot perform backup after upgrading Backup Exec 9.0


    After upgrading from Backup Exec 8.6 to 9.0, no backup job can be done successfully.
    Everytime when it failed, it prompted "When accessing a new tape of a multivolume
    partition, the current block size is incorrect." Whatever I used a blank
    new tape or old tape, the results was the same. I also changed the block
    size which was the same as before and also upgrade to Backup Exec 9.0 SP1.

    I found no problem in 8.6, please help. Thanks in advance.


  2. Re: Cannot perform backup after upgrading Backup Exec 9.0

    Hi Chris

    Try

    http://seer.support.veritas.com/docs/254014.htm

    or stop the services and rename BEDB_dat.mdf and the BEDB_log.LDF
    restart the services

    finally complete clean of Veritas and Backup Exec from the registry and
    reinstall seems to be the only solution so far.

    Hope this helps
    Juana




    "Chris Lo" wrote in message
    news:3ecdedf3@hronntp01....
    >
    > After upgrading from Backup Exec 8.6 to 9.0, no backup job can be done

    successfully.
    > Everytime when it failed, it prompted "When accessing a new tape of a

    multivolume
    > partition, the current block size is incorrect." Whatever I used a blank
    > new tape or old tape, the results was the same. I also changed the block
    > size which was the same as before and also upgrade to Backup Exec 9.0 SP1.
    >
    > I found no problem in 8.6, please help. Thanks in advance.
    >




  3. Re: Cannot perform backup after upgrading Backup Exec 9.0


    Dear Juana,

    I have uninstalled 8.6 and installed fresh 9.0 on my win2k3 server before.
    My database did not corrupt, and it can show in Backup Exec Utility. Besides,
    I cannot find the files called BEDB_dat.mdf and BEDB_log.LDF, please advice.
    Thanks a lot.

    Chris

    "Juana" wrote:
    >Hi Chris
    >
    >Try
    >
    >http://seer.support.veritas.com/docs/254014.htm
    >
    >or stop the services and rename BEDB_dat.mdf and the BEDB_log.LDF
    >restart the services
    >
    >finally complete clean of Veritas and Backup Exec from the registry and
    >reinstall seems to be the only solution so far.
    >
    >Hope this helps
    >Juana
    >
    >
    >
    >
    >"Chris Lo" wrote in message
    >news:3ecdedf3@hronntp01....
    >>
    >> After upgrading from Backup Exec 8.6 to 9.0, no backup job can be done

    >successfully.
    >> Everytime when it failed, it prompted "When accessing a new tape of a

    >multivolume
    >> partition, the current block size is incorrect." Whatever I used a blank
    >> new tape or old tape, the results was the same. I also changed the block
    >> size which was the same as before and also upgrade to Backup Exec 9.0

    SP1.
    >>
    >> I found no problem in 8.6, please help. Thanks in advance.
    >>

    >
    >



+ Reply to Thread