A communications failure has occurred between the Backup Exec job engine and the remote agent - Veritas Backup Exec

This is a discussion on A communications failure has occurred between the Backup Exec job engine and the remote agent - Veritas Backup Exec ; I have my Windows XP machine that has the Tape Drive and then my server, which I'm not collocated with, and not on the same domain, I'm trying to backup using the user-share and remote agent. All worked fine with ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: A communications failure has occurred between the Backup Exec job engine and the remote agent

  1. A communications failure has occurred between the Backup Exec job engine and the remote agent

    I have my Windows XP machine that has the Tape Drive and then my server, which I'm not collocated with, and not on the same domain, I'm trying to backup using the user-share and remote agent. All worked fine with 8.5, but with v9, I get the following message:
    Error category : Resource ErrorsError code : a00084f9 HEXError description : A communications failure has occurred between the Backup Exec job engine and the remote agent.The logon credentials are identical for the XP Pro machine and the Win2K Adv Server, which is Admin rights. The services for all BackupExec items all use the admin user credentials, i.e. not LocalSystem.

    Any ideas?

    --
    Neal Culiner
    NC Software, Inc.
    Web: http://www.nc-software.com

    Catalog your favorite music, video, books, software
    and more with AVCataloger from http://www.avcataloger.com

    Aviators, check out Logbook Pro from http://www.logbookpro.com

  2. Re: A communications failure has occurred between the Backup Exec job engine and the remote agent


    hi Neal,
    how'bout tryin 'this out..
    fm. the tools->options ->network ->select network card as network interface
    & check "Use any available Network Route for Remote Agents not bound" and
    then create a new backup job.

    thanks,
    Dan




    "Neal" wrote:
    >
    >
    >I have my Windows XP machine that has the Tape Drive and then my server,

    =
    >which I'm not collocated with, and not on the same domain, I'm trying to

    =
    >backup using the user-share and remote agent. All worked fine with 8.5,

    =
    >but with v9, I get the following message:
    >Error category : Resource ErrorsError code : a00084f9 HEXError

    =
    >description : A communications failure has occurred between the Backup =
    >Exec job engine and the remote agent.The logon credentials are identical

    =
    >for the XP Pro machine and the Win2K Adv Server, which is Admin rights.

    =
    >The services for all BackupExec items all use the admin user =
    >credentials, i.e. not LocalSystem.
    >
    >Any ideas?
    >
    >--=20
    >Neal Culiner
    >NC Software, Inc.
    >Web: http://www.nc-software.com
    >
    >Catalog your favorite music, video, books, software
    >and more with AVCataloger from http://www.avcataloger.com
    >
    >Aviators, check out Logbook Pro from http://www.logbookpro.com
    >
    >
    >
    > >charset=3Diso-8859-1">
    >
    >
    >
    >
    >
    I have my Windows XP machine that has
    =
    >the Tape=20
    >Drive and then my server, which I'm not collocated with, and not on the

    =
    >same=20
    >domain, I'm trying to backup using the user-share and remote =
    >agent.* All=20
    >worked fine with 8.5, but with v9, I get the following =
    >message:

    >
    Error category    : Resource Errors
    Error

    =
    >code : a00084f9 HEX
    Error description : A communications =
    >failure has occurred between the Backup Exec job engine and the remote =
    >agent.
    >face=3DTahoma size=3D2>
    >
    The logon credentials are identical for the XP Pro machine and the
    =
    >Win2K=20
    >Adv Server, which is Admin rights.* The services for all BackupExec =
    >items=20
    >all use the admin user credentials, i.e. not LocalSystem.

    >
    *

    >
    Any ideas?

    >

    --
    Neal Culiner
    NC Software, Inc.
    Web: >href=3D"http://www.nc-software.com">http://www.nc-software.com

    >
    *

    >
    Catalog your favorite music, video, books, software
    and more =
    >with=20
    >AVCataloger from >href=3D"http://www.avcataloger.com">http://www.avcataloger.com

    >
    *

    >
    Aviators, check out Logbook Pro from >href=3D"http://www.logbookpro.com">http://www.logbookpro.com >DIV>
    >
    >


  3. Re: A communications failure has occurred between the Backup Exec job engine and the remote agent

    Nope, same problem! :-(

    --
    Neal Culiner
    NC Software, Inc.
    Web: http://www.nc-software.com

    Catalog your favorite music, video, books, software
    and more with AVCataloger from http://www.avcataloger.com

    Aviators, check out Logbook Pro from http://www.logbookpro.com


    "Dan Red" wrote in message news:3e78050c$1@hronntp01....
    >
    > hi Neal,
    > how'bout tryin 'this out..
    > fm. the tools->options ->network ->select network card as network interface
    > & check "Use any available Network Route for Remote Agents not bound" and
    > then create a new backup job.
    >
    > thanks,
    > Dan
    >
    >
    >
    >
    > "Neal" wrote:
    > >
    > >
    > >I have my Windows XP machine that has the Tape Drive and then my server,

    > =
    > >which I'm not collocated with, and not on the same domain, I'm trying to

    > =
    > >backup using the user-share and remote agent. All worked fine with 8.5,

    > =
    > >but with v9, I get the following message:
    > >Error category : Resource ErrorsError code : a00084f9 HEXError

    > =
    > >description : A communications failure has occurred between the Backup =
    > >Exec job engine and the remote agent.The logon credentials are identical

    > =
    > >for the XP Pro machine and the Win2K Adv Server, which is Admin rights.

    > =
    > >The services for all BackupExec items all use the admin user =
    > >credentials, i.e. not LocalSystem.
    > >
    > >Any ideas?
    > >
    > >--=20
    > >Neal Culiner
    > >NC Software, Inc.
    > >Web: http://www.nc-software.com
    > >
    > >Catalog your favorite music, video, books, software
    > >and more with AVCataloger from http://www.avcataloger.com
    > >
    > >Aviators, check out Logbook Pro from http://www.logbookpro.com
    > >
    > >
    > >
    > > > >charset=3Diso-8859-1">
    > >
    > >
    > >
    > >
    > >
    I have my Windows XP machine that has
    > =
    > >the Tape=20
    > >Drive and then my server, which I'm not collocated with, and not on the

    > =
    > >same=20
    > >domain, I'm trying to backup using the user-share and remote =
    > >agent. All=20
    > >worked fine with 8.5, but with v9, I get the following =
    > >message:

    > >
    Error category    : Resource Errors
    Error

    > =
    > >code : a00084f9 HEX
    Error description : A communications =
    > >failure has occurred between the Backup Exec job engine and the remote =
    > >agent.
    > >face=3DTahoma size=3D2>
    > >
    The logon credentials are identical for the XP Pro machine and the
    > =
    > >Win2K=20
    > >Adv Server, which is Admin rights. The services for all BackupExec =
    > >items=20
    > >all use the admin user credentials, i.e. not LocalSystem.

    > >

    > >
    Any ideas?

    > >

    --
    Neal Culiner
    NC Software, Inc.
    Web: > >href=3D"http://www.nc-software.com">http://www.nc-software.com

    > >

    > >
    Catalog your favorite music, video, books, software
    and more =
    > >with=20
    > >AVCataloger from > >href=3D"http://www.avcataloger.com">http://www.avcataloger.com

    > >

    > >
    Aviators, check out Logbook Pro from > >href=3D"http://www.logbookpro.com">http://www.logbookpro.com > >DIV>
    > >
    > >

    >

+ Reply to Thread