System State problems - Veritas Backup Exec

This is a discussion on System State problems - Veritas Backup Exec ; I'm backing up Windows 2000 server w/ Exchange 2000 server (Backup Exec with the Exchange Agent). I'm small enough to where I can still back up individual mailboxes as well as the information stores. Backups were solid for over six ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: System State problems

  1. System State problems

    I'm backing up Windows 2000 server w/ Exchange 2000 server (Backup Exec with
    the Exchange Agent). I'm small enough to where I can still back up
    individual mailboxes as well as the information stores. Backups were solid
    for over six months. For the past two weeks, I've been getting errors that
    the system state could not be backed up, that it is in use.

    Here's what I get:

    Media Name: "Media created 2/22/2003 02:47:05 AM"
    Backup of "\\System?State "
    Backup set #6 on storage media #1
    Backup set description: "Backup 0029"
    Backup Type: FULL - Back Up Files - Reset Archive Bit
    Backup started on 2/22/2003 at 4:54:08 AM.
    The item Registry\software in use - skipped.
    An error occurred retrieving System State files.

    The System State file could not be backed up.

    ^ ^ ^ ^ ^
    The item Registry\system in use - skipped.
    An error occurred retrieving System State files.

    The System State file could not be backed up.

    ^ ^ ^ ^ ^

    Backup completed on 2/22/2003 at 4:58:18 AM.
    Backed up 2091 files in 381 directories.
    2 items were skipped.
    Processed 467,588,634 bytes in 4 minutes and 10 seconds.
    Throughput rate: 107.0 MB/min

    The rest of the backup is fine, no problem. I've contacted Microsoft NG's
    as well. I ran an interactive backup of the system state only, which failed
    with the same message. They also suggested I shut down the Exchange services
    and run the backup, which I haven't been able to do at this point. Also,
    the backups were successful with the Exchange agent up until two weeks ago.
    Nothing else has been added or taken away from the server during that time.

    Please help

    Jim Greene



  2. Re: System State problems


    Has anyone ever fixed this? I am having the same problem (W/O Exchange).
    I see a number of posts on this topic, but no fixes.

    Kenneth Keller



    "James Greene" wrote:
    >I'm backing up Windows 2000 server w/ Exchange 2000 server (Backup Exec

    with
    >the Exchange Agent). I'm small enough to where I can still back up
    >individual mailboxes as well as the information stores. Backups were solid
    >for over six months. For the past two weeks, I've been getting errors that
    >the system state could not be backed up, that it is in use.
    >
    >Here's what I get:
    >
    >Media Name: "Media created 2/22/2003 02:47:05 AM"
    >Backup of "\\System?State "
    >Backup set #6 on storage media #1
    >Backup set description: "Backup 0029"
    >Backup Type: FULL - Back Up Files - Reset Archive Bit
    >Backup started on 2/22/2003 at 4:54:08 AM.
    >The item Registry\software in use - skipped.
    >An error occurred retrieving System State files.
    >
    >The System State file could not be backed up.
    >
    >^ ^ ^ ^ ^
    >The item Registry\system in use - skipped.
    >An error occurred retrieving System State files.
    >
    >The System State file could not be backed up.
    >
    >^ ^ ^ ^ ^
    >
    >Backup completed on 2/22/2003 at 4:58:18 AM.
    >Backed up 2091 files in 381 directories.
    >2 items were skipped.
    >Processed 467,588,634 bytes in 4 minutes and 10 seconds.
    >Throughput rate: 107.0 MB/min
    >
    >The rest of the backup is fine, no problem. I've contacted Microsoft NG's
    >as well. I ran an interactive backup of the system state only, which failed
    >with the same message. They also suggested I shut down the Exchange services
    >and run the backup, which I haven't been able to do at this point. Also,
    >the backups were successful with the Exchange agent up until two weeks ago.
    >Nothing else has been added or taken away from the server during that time.
    >
    >Please help
    >
    >Jim Greene
    >
    >



+ Reply to Thread