BackupExec9.0 error!!! - Veritas Backup Exec

This is a discussion on BackupExec9.0 error!!! - Veritas Backup Exec ; Small Business server 2000, and I get cannot get the backup job to succeed. It says "failed" even though I can restore from it? If i run a backup without SQL and Exchange, it completes. Final error description: A communications ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: BackupExec9.0 error!!!

  1. BackupExec9.0 error!!!

    Small Business server 2000, and I get cannot get the backup job to succeed.
    It says "failed" even though I can restore from it? If i run a backup
    without SQL and Exchange, it completes.

    Final error description: A communications error has occured.
    Error message: The connection to the target system has been lost. Backup set
    cancelled.



  2. Re: BackupExec9.0 error!!!

    Can you post a copy of the job log? Or look for a series of "^^^^" on
    the line below the cause of the error.

    Just because an FAILED is reported does not mean that no data was backed
    up, just that ALL data that you specified was not.

    Kim wrote:

    >Small Business server 2000, and I get cannot get the backup job to succeed.
    >It says "failed" even though I can restore from it? If i run a backup
    >without SQL and Exchange, it completes.
    >
    >Final error description: A communications error has occured.
    >Error message: The connection to the target system has been lost. Backup set
    >cancelled.
    >
    >
    >
    >



  3. Re: BackupExec9.0 error!!!

    Hello,

    I've just printed the job log. Thr problem I first described was because I
    took backup of he M: drive, and the server is not a cluster server. When I
    removed M: from selection I got another error message stating:

    Error code: a00084f8 hex

    Error description: A timeout occurred waiting for data from the agent
    during.. This is related to exchange. Have configured an account for
    exchange, but it still doesn't work.

    Any ideas?

    "Ken Putnam" skrev i melding
    news:3E5108C9.1050201@nospam_usa.net...
    > Can you post a copy of the job log? Or look for a series of "^^^^" on
    > the line below the cause of the error.
    >
    > Just because an FAILED is reported does not mean that no data was backed
    > up, just that ALL data that you specified was not.
    >
    > Kim wrote:
    >
    > >Small Business server 2000, and I get cannot get the backup job to

    succeed.
    > >It says "failed" even though I can restore from it? If i run a backup
    > >without SQL and Exchange, it completes.
    > >
    > >Final error description: A communications error has occured.
    > >Error message: The connection to the target system has been lost. Backup

    set
    > >cancelled.
    > >
    > >
    > >
    > >

    >




  4. Re: BackupExec9.0 error!!!


    "Kim" wrote:
    >Hello,
    >
    >I've just printed the job log. Thr problem I first described was because

    I
    >took backup of he M: drive, and the server is not a cluster server. When

    I
    >removed M: from selection I got another error message stating:
    >
    >Error code: a00084f8 hex
    >
    >Error description: A timeout occurred waiting for data from the agent
    >during.. This is related to exchange. Have configured an account for
    >exchange, but it still doesn't work.
    >
    >Any ideas?
    >
    >"Ken Putnam" skrev i melding
    >news:3E5108C9.1050201@nospam_usa.net...
    >> Can you post a copy of the job log? Or look for a series of "^^^^" on
    >> the line below the cause of the error.
    >>
    >> Just because an FAILED is reported does not mean that no data was backed
    >> up, just that ALL data that you specified was not.
    >>
    >> Kim wrote:
    >>
    >> >Small Business server 2000, and I get cannot get the backup job to

    >succeed.
    >> >It says "failed" even though I can restore from it? If i run a backup
    >> >without SQL and Exchange, it completes.
    >> >
    >> >Final error description: A communications error has occured.
    >> >Error message: The connection to the target system has been lost. Backup

    >set
    >> >cancelled.
    >> >
    >> >
    >> >I have the EXACT same error. I removed the virtual drive M: from the

    backup and now I have the error mentioned above. Any know anything about
    this ?>> >
    >>

    >
    >



+ Reply to Thread