BE 9.0 Agents running on BE 8.6 server? - Veritas Backup Exec

This is a discussion on BE 9.0 Agents running on BE 8.6 server? - Veritas Backup Exec ; Looking at the support matrix for the remote agents, MacOS X finally has support! (yay) now for the real question: are the agents that ship with BE9.0 compatible with BE8.6, I'm guessing that 8.6->9.0 is not a free upgrade Thanks ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: BE 9.0 Agents running on BE 8.6 server?

  1. BE 9.0 Agents running on BE 8.6 server?

    Looking at the support matrix for the remote agents, MacOS X finally has
    support! (yay) now for the real question: are the agents that ship with
    BE9.0 compatible with BE8.6, I'm guessing that 8.6->9.0 is not a free
    upgrade

    Thanks

    -- Mike Rivett
    rivettmj@rivett.org



  2. Re: BE 9.0 Agents running on BE 8.6 server?

    This is a message posted on this ng a few days ago, I hope it helps.

    Dan

    ===================
    If you are going to upgrade to 9.0 from 8.6 and are worried about having to
    purchase new Remote Agent Licenses and Open File Options, have no fear.
    Just got off the phone with Veritas and asked them about this and they said
    that although you have to purchase a license to upgrade from 8.6 to 9.0, you
    don't have to worry about your remote agents and ofo's ... they will carry
    over with the upgrade. I hope this bit of trivial information helps out.
    Leo.

    ===================
    "Mike Rivett" wrote in message
    news:3e3a1d1c@hronntp01....
    > Looking at the support matrix for the remote agents, MacOS X finally has
    > support! (yay) now for the real question: are the agents that ship with
    > BE9.0 compatible with BE8.6, I'm guessing that 8.6->9.0 is not a free
    > upgrade
    >
    > Thanks
    >
    > -- Mike Rivett
    > rivettmj@rivett.org
    >
    >




  3. Re: BE 9.0 Agents running on BE 8.6 server?


    What about Exchange agents?


    "News Veritas" wrote:
    >This is a message posted on this ng a few days ago, I hope it helps.
    >
    >Dan
    >
    >===================
    >If you are going to upgrade to 9.0 from 8.6 and are worried about having

    to
    >purchase new Remote Agent Licenses and Open File Options, have no fear.
    >Just got off the phone with Veritas and asked them about this and they said
    >that although you have to purchase a license to upgrade from 8.6 to 9.0,

    you
    >don't have to worry about your remote agents and ofo's ... they will carry
    >over with the upgrade. I hope this bit of trivial information helps out.
    >Leo.
    >
    >===================
    >"Mike Rivett" wrote in message
    >news:3e3a1d1c@hronntp01....
    >> Looking at the support matrix for the remote agents, MacOS X finally has
    >> support! (yay) now for the real question: are the agents that ship with
    >> BE9.0 compatible with BE8.6, I'm guessing that 8.6->9.0 is not a free
    >> upgrade
    >>
    >> Thanks
    >>
    >> -- Mike Rivett
    >> rivettmj@rivett.org
    >>
    >>

    >
    >



+ Reply to Thread