v8.6 ejects tape and job doesn't complete until tape reinserted - Veritas Backup Exec

This is a discussion on v8.6 ejects tape and job doesn't complete until tape reinserted - Veritas Backup Exec ; I have a daily schedule with a 15 tape Media Set. My daily backups have been ejecting the tape without completing. I am configured to overwrite and the overwrite protection period is none. Each morning I have to reinsert the ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: v8.6 ejects tape and job doesn't complete until tape reinserted

  1. v8.6 ejects tape and job doesn't complete until tape reinserted


    I have a daily schedule with a 15 tape Media Set. My daily backups have been
    ejecting the tape without completing. I am configured to overwrite and the
    overwrite protection period is none. Each morning I have to reinsert the
    tape and then click yes to overwrite the particular tape and the job then
    completes.
    One clue is that when I looked at a view of the installed tape for tonights
    backup, it showed 'none' even though the tape is one of the backup group.
    When I did a refresh, it then showed the correct tape in the drive. This
    may solve the problem with tonights backup, however I would like to understand
    why it isn't recognizing a tape from it's Media set. I did do a search on
    the knowledge base and found Tech note 204061 which says to not use infinite
    for the overwrite protection period. In my case the overwrite box for the
    media group properties is grayed out and is "never" which matches the selection
    for the backup which is selected for overwrite not append. Maybe this has
    been covered already and I will do some further research, but if you have
    a clue I would certainly appreciate it. Signed Overworked IT guy.

  2. Re: v8.6 ejects tape and job doesn't complete until tape reinserted


    if the job is actually completing when you put the tape in and clicking ok
    then it would appear the job has actually already run to completion

    examine the text of the "prompt" you are seeing...does it say that backup
    exec is overwriting the tape...be certain you understand the phrase...if
    it says "overwriting" then what you are seeing is an informational alert
    that you can simply dismiss without inserting the tape

    if the text says please insert overwritable media...then OK you are being
    prompted to insert a tape before the job can ever even begin...then once
    you put the tape into the drive the job would then start running and require
    the normal amount of time to complete and would not complete the job at that
    moment

    if the alert does indeed state that backup exec is "overwriting" and is not
    an actual prompt to insert overwritable media...try this...set the overwrite
    protection level to partial without a check mark in the box to prompt, then
    set the overwrite protection time on your media sets to 1 hour...this will
    allow the tapes overwrite protection time to expire 1 hour after the job
    completes and should also eliminate those annoying informational alerts you
    were seeing

  3. Re: v8.6 ejects tape and job doesn't complete until tape reinserted


    "scott" wrote:
    >
    >if the job is actually completing when you put the tape in and clicking

    ok
    >then it would appear the job has actually already run to completion
    >
    >examine the text of the "prompt" you are seeing...does it say that backup
    >exec is overwriting the tape...be certain you understand the phrase...if
    >it says "overwriting" then what you are seeing is an informational alert
    >that you can simply dismiss without inserting the tape
    >
    >if the text says please insert overwritable media...then OK you are being
    >prompted to insert a tape before the job can ever even begin...then once
    >you put the tape into the drive the job would then start running and require
    >the normal amount of time to complete and would not complete the job at

    that
    >moment


    The job status is showing as not being complete, and the ejected tape is
    in place. The message is asking for a overwrittable tape, so i am reinserting
    the same tape (since it is the one that should have been created the previous
    night) and the job goes to completion. It is as though the drive didn't recognize
    the installed tape (from the previous morning when I installed a new tape
    for the day after removing the previous days tape) as being a valid overwrittable
    tape from the set.
    >

    if the alert does indeed state that backup exec is "overwriting" and is not
    >an actual prompt to insert overwritable media...try this...set the overwrite
    >protection level to partial without a check mark in the box to prompt, then
    >set the overwrite protection time on your media sets to 1 hour...this will
    >allow the tapes overwrite protection time to expire 1 hour after the job
    >completes and should also eliminate those annoying informational alerts

    you
    >were seeing


    I will try your suggestion after I see what happens tomorrow morning as a
    result of doing the refresh and having the drive "recognize" that there is
    an installed overwrittable tape in the drive. Should not have had to do the
    refresh, however. It may be that there is a bug in the software of some sort.

    Thanks!
    Stan

  4. Re: v8.6 ejects tape and job doesn't complete until tape reinserted


    "scott" wrote:
    >
    >if the job is actually completing when you put the tape in and clicking

    ok
    >then it would appear the job has actually already run to completion
    >
    >examine the text of the "prompt" you are seeing...does it say that backup
    >exec is overwriting the tape...be certain you understand the phrase...if
    >it says "overwriting" then what you are seeing is an informational alert
    >that you can simply dismiss without inserting the tape
    >
    >if the text says please insert overwritable media...then OK you are being
    >prompted to insert a tape before the job can ever even begin...then once
    >you put the tape into the drive the job would then start running and require
    >the normal amount of time to complete and would not complete the job at

    that
    >moment
    >
    >if the alert does indeed state that backup exec is "overwriting" and is

    not
    >an actual prompt to insert overwritable media...try this...set the overwrite
    >protection level to partial without a check mark in the box to prompt, then
    >set the overwrite protection time on your media sets to 1 hour...this will
    >allow the tapes overwrite protection time to expire 1 hour after the job
    >completes and should also eliminate those annoying informational alerts

    you
    >were seeing


    Scott, thank you for your coments and reply. The case is more like the later.
    However, the job is showing a status of loading and the tape has been ejected
    and is still present. The message is asking for an overwriteable tape to
    be inserted. I insert the same tape and answer yes to overwrite that particular
    tape from my group of back up tapes (1 of 15) and the job goes to completion
    after writting the tape. One clue is that when I look at the log I find that
    to the line owerwrite time left: it says NONE. I don't quite understand how
    this can be because my backup set is setup for always overwrite with no time
    limit (that I know about anyway).

    Thanks,
    Stan

  5. Re: v8.6 ejects tape and job doesn't complete until tape reinserted


    Since BENT refuses the tape one day, and then accepts it the next morning,
    I'd suggest that you set the Media Retetion period on that media set down
    one day.(eg: 6 rather than 7)
    Does any data get backed up overnight at all?



    >Stan@TeachersSupply.com> wrote:
    >
    >Scott, thank you for your coments and reply. The case is more like the later.
    >However, the job is showing a status of loading and the tape has been ejected
    >and is still present. The message is asking for an overwriteable tape to
    >be inserted. I insert the same tape and answer yes to overwrite that particular
    >tape from my group of back up tapes (1 of 15) and the job goes to completion
    >after writting the tape. One clue is that when I look at the log I find

    that
    >to the line owerwrite time left: it says NONE. I don't quite understand

    how
    >this can be because my backup set is setup for always overwrite with no

    time
    >limit (that I know about anyway).
    >
    >Thanks,
    >Stan



  6. Re: v8.6 ejects tape and job doesn't complete until tape reinserted


    "Stan" wrote:
    >
    >"scott" wrote:
    >>
    >>if the job is actually completing when you put the tape in and clicking

    >ok
    >>then it would appear the job has actually already run to completion
    >>
    >>examine the text of the "prompt" you are seeing...does it say that backup
    >>exec is overwriting the tape...be certain you understand the phrase...if
    >>it says "overwriting" then what you are seeing is an informational alert
    >>that you can simply dismiss without inserting the tape
    >>
    >>if the text says please insert overwritable media...then OK you are being
    >>prompted to insert a tape before the job can ever even begin...then once
    >>you put the tape into the drive the job would then start running and require
    >>the normal amount of time to complete and would not complete the job at

    >that
    >>moment
    >>
    >>if the alert does indeed state that backup exec is "overwriting" and is

    >not
    >>an actual prompt to insert overwritable media...try this...set the overwrite
    >>protection level to partial without a check mark in the box to prompt,

    then
    >>set the overwrite protection time on your media sets to 1 hour...this will
    >>allow the tapes overwrite protection time to expire 1 hour after the job
    >>completes and should also eliminate those annoying informational alerts

    >you
    >>were seeing

    >
    >Scott, thank you for your coments and reply. The case is more like the later.
    >However, the job is showing a status of loading and the tape has been ejected
    >and is still present. The message is asking for an overwriteable tape to
    >be inserted. I insert the same tape and answer yes to overwrite that particular
    >tape from my group of back up tapes (1 of 15) and the job goes to completion
    >after writting the tape. One clue is that when I look at the log I find

    that
    >to the line owerwrite time left: it says NONE. I don't quite understand

    how
    >this can be because my backup set is setup for always overwrite with no

    time
    >limit (that I know about anyway).
    >
    >Thanks,


    >Stan



    I am having a similar problem. I never had this problem before....It is
    not that the tape is full because our total job byte count has not increased
    since befor the problem started. Actually, part of the job completes (our
    remote back up of exchange mailboxes). When it gets to the back-up of documents
    on the same server that Veritas is on, the tape ejects and the job state
    says "running" but, it did not back-up the rest of the job. Finally, the
    job times out....

    I am stumped. I know the tape is not full and I know that the job started...

    Marsha Weinmann


+ Reply to Thread