Alert Server problems - Veritas Backup Exec

This is a discussion on Alert Server problems - Veritas Backup Exec ; I am experiencing numerous errors (shown below) on one server running Backup Exec 8.6. These events are pilling up in the event log every couple seconds. I have completely uninstalled and reinstalled VBE86 and the same thing happens. I have ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Alert Server problems

  1. Alert Server problems

    I am experiencing numerous errors (shown below) on one server running Backup
    Exec 8.6. These events are pilling up in the event log every couple
    seconds. I have completely uninstalled and reinstalled VBE86 and the same
    thing happens. I have attempted to open the "Notification Setup" through
    the Backup Exec GUI to see if there were any events configured that could
    cause these errors, and the VBE GUI just locks up. What could be causing
    this? Could it be a problem with the RPC service that both the Alert Server
    and Notification Server are dependant on? Right now I am combing through 20
    pages of the current registry configuration and comparing it to a known good
    8.6 box...... Somebody please help.

    Thanks in advance,
    Craig

    Event Type: Error
    Event Source: Backup Exec
    Event Category: None
    Event ID: 33489
    Date: 1/9/2003
    Time: 8:35:43 AM
    User: N/A
    Computer:
    Description:
    Fatal Error - Attempt to access the Alert Server singleton object failed.


    Event Type: Error
    Event Source: Backup Exec
    Event Category: None
    Event ID: 33495
    Date: 1/9/2003
    Time: 8:35:43 AM
    User: N/A
    Computer:
    Description:
    Fatal Error - Unable to initialize the Alert Server.


    Event Type: Error
    Event Source: Backup Exec
    Event Category: None
    Event ID: 33503
    Date: 1/9/2003
    Time: 8:35:43 AM
    User: N/A
    Computer:
    Description:
    Fatal Error - The Alert Server was unable to connect to the Notification
    Server.



  2. Re: Alert Server problems


    Silly question, but are all seven BackupExec services running?


    "Craig McGrath" wrote:
    >I am experiencing numerous errors (shown below) on one server running Backup
    >Exec 8.6. These events are pilling up in the event log every couple
    >seconds. I have completely uninstalled and reinstalled VBE86 and the same
    >thing happens. I have attempted to open the "Notification Setup" through
    >the Backup Exec GUI to see if there were any events configured that could
    >cause these errors, and the VBE GUI just locks up. What could be causing
    >this? Could it be a problem with the RPC service that both the Alert Server
    >and Notification Server are dependant on? Right now I am combing through

    20
    >pages of the current registry configuration and comparing it to a known

    good
    >8.6 box...... Somebody please help.
    >
    >Thanks in advance,
    >Craig
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 33489
    >Date: 1/9/2003
    >Time: 8:35:43 AM
    >User: N/A
    >Computer:
    >Description:
    >Fatal Error - Attempt to access the Alert Server singleton object failed.
    >
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 33495
    >Date: 1/9/2003
    >Time: 8:35:43 AM
    >User: N/A
    >Computer:
    >Description:
    >Fatal Error - Unable to initialize the Alert Server.
    >
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 33503
    >Date: 1/9/2003
    >Time: 8:35:43 AM
    >User: N/A
    >Computer:
    >Description:
    >Fatal Error - The Alert Server was unable to connect to the Notification
    >Server.
    >
    >



  3. Re: Alert Server problems

    I'm afraid so.... I wish it were that easy

    Craig


    "Ken Putnam" wrote in message
    news:3e1da978$1@hronntp01....
    >
    > Silly question, but are all seven BackupExec services running?
    >
    >
    > "Craig McGrath" wrote:
    > >I am experiencing numerous errors (shown below) on one server running

    Backup
    > >Exec 8.6. These events are pilling up in the event log every couple
    > >seconds. I have completely uninstalled and reinstalled VBE86 and the

    same
    > >thing happens. I have attempted to open the "Notification Setup" through
    > >the Backup Exec GUI to see if there were any events configured that could
    > >cause these errors, and the VBE GUI just locks up. What could be causing
    > >this? Could it be a problem with the RPC service that both the Alert

    Server
    > >and Notification Server are dependant on? Right now I am combing through

    > 20
    > >pages of the current registry configuration and comparing it to a known

    > good
    > >8.6 box...... Somebody please help.
    > >
    > >Thanks in advance,
    > >Craig
    > >
    > >Event Type: Error
    > >Event Source: Backup Exec
    > >Event Category: None
    > >Event ID: 33489
    > >Date: 1/9/2003
    > >Time: 8:35:43 AM
    > >User: N/A
    > >Computer:
    > >Description:
    > >Fatal Error - Attempt to access the Alert Server singleton object failed.
    > >
    > >
    > >Event Type: Error
    > >Event Source: Backup Exec
    > >Event Category: None
    > >Event ID: 33495
    > >Date: 1/9/2003
    > >Time: 8:35:43 AM
    > >User: N/A
    > >Computer:
    > >Description:
    > >Fatal Error - Unable to initialize the Alert Server.
    > >
    > >
    > >Event Type: Error
    > >Event Source: Backup Exec
    > >Event Category: None
    > >Event ID: 33503
    > >Date: 1/9/2003
    > >Time: 8:35:43 AM
    > >User: N/A
    > >Computer:
    > >Description:
    > >Fatal Error - The Alert Server was unable to connect to the Notification
    > >Server.
    > >
    > >

    >




  4. Re: Alert Server problems


    We've just hit the same problem after a developer changed the default dcom
    permissions on a server! It would be helpful to know what they should be
    for BENT8.6

    Hope this gives you a clue

    Stuart

    "Craig McGrath" wrote:
    >I'm afraid so.... I wish it were that easy
    >
    >Craig
    >
    >
    >"Ken Putnam" wrote in message
    >news:3e1da978$1@hronntp01....
    >>
    >> Silly question, but are all seven BackupExec services running?
    >>
    >>
    >> "Craig McGrath" wrote:
    >> >I am experiencing numerous errors (shown below) on one server running

    >Backup
    >> >Exec 8.6. These events are pilling up in the event log every couple
    >> >seconds. I have completely uninstalled and reinstalled VBE86 and the

    >same
    >> >thing happens. I have attempted to open the "Notification Setup" through
    >> >the Backup Exec GUI to see if there were any events configured that could
    >> >cause these errors, and the VBE GUI just locks up. What could be causing
    >> >this? Could it be a problem with the RPC service that both the Alert

    >Server
    >> >and Notification Server are dependant on? Right now I am combing through

    >> 20
    >> >pages of the current registry configuration and comparing it to a known

    >> good
    >> >8.6 box...... Somebody please help.
    >> >
    >> >Thanks in advance,
    >> >Craig
    >> >
    >> >Event Type: Error
    >> >Event Source: Backup Exec
    >> >Event Category: None
    >> >Event ID: 33489
    >> >Date: 1/9/2003
    >> >Time: 8:35:43 AM
    >> >User: N/A
    >> >Computer:
    >> >Description:
    >> >Fatal Error - Attempt to access the Alert Server singleton object failed.
    >> >
    >> >
    >> >Event Type: Error
    >> >Event Source: Backup Exec
    >> >Event Category: None
    >> >Event ID: 33495
    >> >Date: 1/9/2003
    >> >Time: 8:35:43 AM
    >> >User: N/A
    >> >Computer:
    >> >Description:
    >> >Fatal Error - Unable to initialize the Alert Server.
    >> >
    >> >
    >> >Event Type: Error
    >> >Event Source: Backup Exec
    >> >Event Category: None
    >> >Event ID: 33503
    >> >Date: 1/9/2003
    >> >Time: 8:35:43 AM
    >> >User: N/A
    >> >Computer:
    >> >Description:
    >> >Fatal Error - The Alert Server was unable to connect to the Notification
    >> >Server.
    >> >
    >> >

    >>

    >
    >



  5. Re: Alert Server problems


    We've been experiencing the third error listed here regularly on one of our
    boxes. I was wondering if you ever found a resolution to this. I'd apprecaite
    any help you could provide.

    Thanks,
    John Allen
    MCA Retail
    john.allen@mcaretail.com

    "Craig McGrath" wrote:
    >I am experiencing numerous errors (shown below) on one server running Backup
    >Exec 8.6. These events are pilling up in the event log every couple
    >seconds. I have completely uninstalled and reinstalled VBE86 and the same
    >thing happens. I have attempted to open the "Notification Setup" through
    >the Backup Exec GUI to see if there were any events configured that could
    >cause these errors, and the VBE GUI just locks up. What could be causing
    >this? Could it be a problem with the RPC service that both the Alert Server
    >and Notification Server are dependant on? Right now I am combing through

    20
    >pages of the current registry configuration and comparing it to a known

    good
    >8.6 box...... Somebody please help.
    >
    >Thanks in advance,
    >Craig
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 33489
    >Date: 1/9/2003
    >Time: 8:35:43 AM
    >User: N/A
    >Computer:
    >Description:
    >Fatal Error - Attempt to access the Alert Server singleton object failed.
    >
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 33495
    >Date: 1/9/2003
    >Time: 8:35:43 AM
    >User: N/A
    >Computer:
    >Description:
    >Fatal Error - Unable to initialize the Alert Server.
    >
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 33503
    >Date: 1/9/2003
    >Time: 8:35:43 AM
    >User: N/A
    >Computer:
    >Description:
    >Fatal Error - The Alert Server was unable to connect to the Notification
    >Server.
    >
    >



+ Reply to Thread