Remote Agent - Veritas Backup Exec

This is a discussion on Remote Agent - Veritas Backup Exec ; Started receiving messages when backing up remote drive: "Remote Agent for Windows NT/2000 not present - performing standard backup". I have not changed anything on either the machine running the backup or the remote computer. Is there a service or ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Remote Agent

  1. Remote Agent


    Started receiving messages when backing up remote drive:
    "Remote Agent for Windows NT/2000 not present - performing standard backup".
    I have not changed anything on either the machine running the backup or the
    remote computer. Is there a service or something that I should verify that
    it is running.

  2. Re: Remote Agent

    Look for the "Backup Exec Remote Agent for Windows NT/2000" service on the
    remote computer. Start it if it is not active.

    Also look through the event log for an entry indicating that the remote
    agent was stopped.

    hth,
    Devin L. Meade, CNE, MCP
    Network Administrator
    Frankfurt-Short-Bruza
    www.fsb-ae.com
    www.oklahomadome.com

    "Chris Nichter" wrote in message
    news:3e1d8b88$1@hronntp01....
    >
    > Started receiving messages when backing up remote drive:
    > "Remote Agent for Windows NT/2000 not present - performing standard

    backup".
    > I have not changed anything on either the machine running the backup or

    the
    > remote computer. Is there a service or something that I should verify that
    > it is running.




  3. Re: Remote Agent


    I checked for the remote agent service, it is "started" and set for "Automatic"
    startup. I tried something else and I tried to create another backup job
    to the remote system. When I went to select the drive to backup on remote
    system, the directory was grayed out versus being a white box. When I tried
    to select the directory I would receive "Warning: Media servers cannot completely
    protect remote Windows 2000 servers or workstations unless the Backup Exec
    Remote Agent for Winodws NT/2000 is installed and running..." I did check
    and it is running on remote system. Thanks
    "DL Meade" wrote:
    >Look for the "Backup Exec Remote Agent for Windows NT/2000" service on the
    >remote computer. Start it if it is not active.
    >
    >Also look through the event log for an entry indicating that the remote
    >agent was stopped.
    >
    >hth,
    >Devin L. Meade, CNE, MCP
    >Network Administrator
    >Frankfurt-Short-Bruza
    >www.fsb-ae.com
    >www.oklahomadome.com
    >
    >"Chris Nichter" wrote in message
    >news:3e1d8b88$1@hronntp01....
    >>
    >> Started receiving messages when backing up remote drive:
    >> "Remote Agent for Windows NT/2000 not present - performing standard

    >backup".
    >> I have not changed anything on either the machine running the backup or

    >the
    >> remote computer. Is there a service or something that I should verify

    that
    >> it is running.

    >
    >



  4. Re: Remote Agent

    Hmm, it seems like the media server can't detect the remote agent. But the
    remote agent is running fine. Some thoughts:

    1. Reboot the remote server.
    2. Uninstall/reinstall the remote agent.
    3. Are the service passwords different on the two machines (shot in the dark
    here)?

    Network issues:
    1. Verify all NICs/switch ports are NOT set to Auto-Negotiate. Hard set to
    100Full or 100Half.
    2. Any firewalls?
    3. Can you ping the remote server (by hostname or IPaddr)?
    4. Can you browse via network neighborhood?
    5. Can you attach in BENT via IP address?

    hth,
    Devin L. Meade, CNE, MCP
    Network Administrator
    Frankfurt-Short-Bruza
    www.fsb-ae.com
    www.oklahomadome.com

    "chris nichter" wrote in message
    news:3e1dbf85$1@hronntp01....
    >
    > I checked for the remote agent service, it is "started" and set for

    "Automatic"
    > startup. I tried something else and I tried to create another backup job
    > to the remote system. When I went to select the drive to backup on remote
    > system, the directory was grayed out versus being a white box. When I

    tried
    > to select the directory I would receive "Warning: Media servers cannot

    completely
    > protect remote Windows 2000 servers or workstations unless the Backup Exec
    > Remote Agent for Winodws NT/2000 is installed and running..." I did check
    > and it is running on remote system. Thanks
    > "DL Meade" wrote:
    > >Look for the "Backup Exec Remote Agent for Windows NT/2000" service on

    the
    > >remote computer. Start it if it is not active.
    > >
    > >Also look through the event log for an entry indicating that the remote
    > >agent was stopped.
    > >
    > >hth,
    > >Devin L. Meade, CNE, MCP
    > >Network Administrator
    > >Frankfurt-Short-Bruza
    > >www.fsb-ae.com
    > >www.oklahomadome.com
    > >
    > >"Chris Nichter" wrote in message
    > >news:3e1d8b88$1@hronntp01....
    > >>
    > >> Started receiving messages when backing up remote drive:
    > >> "Remote Agent for Windows NT/2000 not present - performing standard

    > >backup".
    > >> I have not changed anything on either the machine running the backup or

    > >the
    > >> remote computer. Is there a service or something that I should verify

    > that
    > >> it is running.

    > >
    > >

    >




  5. Re: Remote Agent


    In addition to DL's suggestions, see also
    http://seer.support.veritas.com/docs/251111.htm

    "chris nichter" wrote:
    >
    >I checked for the remote agent service, it is "started" and set for "Automatic"
    >startup. I tried something else and I tried to create another backup job
    >to the remote system. When I went to select the drive to backup on remote
    >system, the directory was grayed out versus being a white box. When I tried
    >to select the directory I would receive "Warning: Media servers cannot completely
    >protect remote Windows 2000 servers or workstations unless the Backup Exec
    >Remote Agent for Winodws NT/2000 is installed and running..." I did check
    >and it is running on remote system. Thanks
    >"DL Meade" wrote:
    >>Look for the "Backup Exec Remote Agent for Windows NT/2000" service on

    the
    >>remote computer. Start it if it is not active.
    >>
    >>Also look through the event log for an entry indicating that the remote
    >>agent was stopped.
    >>
    >>hth,
    >>Devin L. Meade, CNE, MCP
    >>Network Administrator
    >>Frankfurt-Short-Bruza
    >>www.fsb-ae.com
    >>www.oklahomadome.com
    >>
    >>"Chris Nichter" wrote in message
    >>news:3e1d8b88$1@hronntp01....
    >>>
    >>> Started receiving messages when backing up remote drive:
    >>> "Remote Agent for Windows NT/2000 not present - performing standard

    >>backup".
    >>> I have not changed anything on either the machine running the backup

    or
    >>the
    >>> remote computer. Is there a service or something that I should verify

    >that
    >>> it is running.

    >>
    >>

    >



+ Reply to Thread