Network Slows Down When Active Job Is Still Running. - Veritas Backup Exec

This is a discussion on Network Slows Down When Active Job Is Still Running. - Veritas Backup Exec ; Im trying to determine if my backup job causes slow performance on the network ... 3 times already I've had a full normal job running early in the morning and 3 times I've had calls complaining of the slow down ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Network Slows Down When Active Job Is Still Running.

  1. Network Slows Down When Active Job Is Still Running.

    Im trying to determine if my backup job causes slow performance on the
    network ... 3 times already I've had a full normal job running early in the
    morning and 3 times I've had calls complaining of the slow down on the
    network. Every time I stopped the job, network performanced picked up. Is
    this a known issue?? I cant seem to find any solution on Veritas's KB. Any
    replies would be greatly appreciated.

    Running BENT 8.6 rev.3878
    Compaq DL360G2, Win200 Server SP3, 1.25GB RAM
    Compaq MSL5026 DLT Library
    All servers being backed up are in a single Active Directory doman in native
    mode.

    Thank you


    Leonardo Juarbe
    Network Systems Engineer
    LeoJuarbe@uamc.com



  2. Re: Network Slows Down When Active Job Is Still Running.


    yeah, the backup could indeed be causing the slowdown.

    Is your network hubs or switches? 10MB/100MB/GB?

    Is there someplace that all network traffic contends for bandwidth? A router?

    Any particular reason you don't just schedule the backup to run overnight?

    "Leo Juarbe" wrote:
    >Im trying to determine if my backup job causes slow performance on the
    >network ... 3 times already I've had a full normal job running early in

    the
    >morning and 3 times I've had calls complaining of the slow down on the
    >network. Every time I stopped the job, network performanced picked up.

    Is
    >this a known issue?? I cant seem to find any solution on Veritas's KB.

    Any
    >replies would be greatly appreciated.
    >
    >Running BENT 8.6 rev.3878
    >Compaq DL360G2, Win200 Server SP3, 1.25GB RAM
    >Compaq MSL5026 DLT Library
    >All servers being backed up are in a single Active Directory doman in native
    >mode.
    >
    >Thank you
    >
    >
    >Leonardo Juarbe
    >Network Systems Engineer
    >LeoJuarbe@uamc.com
    >
    >



  3. Re: Network Slows Down When Active Job Is Still Running.

    All my servers connect back to an Avaya Cajun Switch. the backup server
    itself and a couple sql servers are on Gigabit... everything else is
    100Mb... reason they were runnign into the morning is because its taking 12+
    hours to run a full backup...

    Any suggestions on how to improve performance?

    "Ken Putnam" wrote in message
    news:3dfdfef9@hronntp01....
    >
    > yeah, the backup could indeed be causing the slowdown.
    >
    > Is your network hubs or switches? 10MB/100MB/GB?
    >
    > Is there someplace that all network traffic contends for bandwidth? A

    router?
    >
    > Any particular reason you don't just schedule the backup to run overnight?
    >
    > "Leo Juarbe" wrote:
    > >Im trying to determine if my backup job causes slow performance on the
    > >network ... 3 times already I've had a full normal job running early in

    > the
    > >morning and 3 times I've had calls complaining of the slow down on the
    > >network. Every time I stopped the job, network performanced picked up.

    > Is
    > >this a known issue?? I cant seem to find any solution on Veritas's KB.

    > Any
    > >replies would be greatly appreciated.
    > >
    > >Running BENT 8.6 rev.3878
    > >Compaq DL360G2, Win200 Server SP3, 1.25GB RAM
    > >Compaq MSL5026 DLT Library
    > >All servers being backed up are in a single Active Directory doman in

    native
    > >mode.
    > >
    > >Thank you
    > >
    > >
    > >Leonardo Juarbe
    > >Network Systems Engineer
    > >LeoJuarbe@uamc.com
    > >
    > >

    >




  4. Re: Network Slows Down When Active Job Is Still Running.

    Well I set speed and duplex on all the servers to match the ports on the
    switch i have. Performance is like night and day!! 100GB full backup which
    was taking 12+ hours now completes in 6 hours, thats backing up and
    verifying. Thanks for all the help.


    "Leo Juarbe" wrote in message
    news:3dfdf2ff@hronntp01....
    > Im trying to determine if my backup job causes slow performance on the
    > network ... 3 times already I've had a full normal job running early in

    the
    > morning and 3 times I've had calls complaining of the slow down on the
    > network. Every time I stopped the job, network performanced picked up.

    Is
    > this a known issue?? I cant seem to find any solution on Veritas's KB.

    Any
    > replies would be greatly appreciated.
    >
    > Running BENT 8.6 rev.3878
    > Compaq DL360G2, Win200 Server SP3, 1.25GB RAM
    > Compaq MSL5026 DLT Library
    > All servers being backed up are in a single Active Directory doman in

    native
    > mode.
    >
    > Thank you
    >
    >
    > Leonardo Juarbe
    > Network Systems Engineer
    > LeoJuarbe@uamc.com
    >
    >




+ Reply to Thread