Backup Exec "loading media" indefinately - Veritas Backup Exec

This is a discussion on Backup Exec "loading media" indefinately - Veritas Backup Exec ; Can someone get back to me if you have found what is the solution to Backup Exec 8.6 for Win NT hanging at "loading media" indefinately...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Backup Exec "loading media" indefinately

  1. Backup Exec "loading media" indefinately


    Can someone get back to me if you have found what is the solution to Backup
    Exec 8.6 for Win NT hanging at "loading media" indefinately

  2. Re: Backup Exec "loading media" indefinately


    "Leanne Hand" wrote:
    >
    >Can someone get back to me if you have found what is the solution to Backup
    >Exec 8.6 for Win NT hanging at "loading media" indefinately


    only way I have been able to recover, is to shutdown the computer.

  3. Re: Backup Exec "loading media" indefinately

    Go to the control panel services and stop all of the backup exec services
    and then restart them.
    "Ryan" wrote in message news:3deceeec$1@hronntp01....
    >
    > "Leanne Hand" wrote:
    > >
    > >Can someone get back to me if you have found what is the solution to

    Backup
    > >Exec 8.6 for Win NT hanging at "loading media" indefinately

    >
    > only way I have been able to recover, is to shutdown the computer.




  4. Re: Backup Exec "loading media" indefinately

    Check out this link. I am going to try solution and see if it helps.
    http://seer.support.veritas.com/docs/238767.htm
    "Ryan" wrote in message news:3deceeec$1@hronntp01....
    >
    > "Leanne Hand" wrote:
    > >
    > >Can someone get back to me if you have found what is the solution to

    Backup
    > >Exec 8.6 for Win NT hanging at "loading media" indefinately

    >
    > only way I have been able to recover, is to shutdown the computer.




+ Reply to Thread