Unable to open the item Active Directory\ - skipped - Veritas Backup Exec

This is a discussion on Unable to open the item Active Directory\ - skipped - Veritas Backup Exec ; We have one domain controller that fails on the system state backup on a regular basis. It is backing up all the System State files with the exception of one. The message recieved is: "Unable to open the item Active ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Unable to open the item Active Directory\ - skipped

  1. Unable to open the item Active Directory\ - skipped


    We have one domain controller that fails on the system state backup on a regular
    basis. It is backing up all the System State files with the exception of
    one. The message recieved is:

    "Unable to open the item Active Directory\ - skipped.
    An error occurred retrieving System State files.
    The System State file could not be backed up.
    ^ ^ ^ ^ ^
    Backup completed on 11/21/2002 at 9:59:20 PM.
    Backed up 2200 files in 352 directories.
    1 item was skipped."

    We are not having this problem on any other server. I have searched the
    knowledge base and have not found anything that would help in resolving this
    issue. Any thoughts?



  2. Re: Unable to open the item Active Directory\ - skipped

    Rights? Add BE service account to Domain Admins if not Eterprise Admins
    group.

    Dmitri

    "Jared" wrote in message
    news:3dde632f$1@hronntp01....
    >
    > We have one domain controller that fails on the system state backup on a

    regular
    > basis. It is backing up all the System State files with the exception of
    > one. The message recieved is:
    >
    > "Unable to open the item Active Directory\ - skipped.
    > An error occurred retrieving System State files.
    > The System State file could not be backed up.
    > ^ ^ ^ ^ ^
    > Backup completed on 11/21/2002 at 9:59:20 PM.
    > Backed up 2200 files in 352 directories.
    > 1 item was skipped."
    >
    > We are not having this problem on any other server. I have searched the
    > knowledge base and have not found anything that would help in resolving

    this
    > issue. Any thoughts?
    >
    >




+ Reply to Thread