Information Store backup error - Veritas Backup Exec

This is a discussion on Information Store backup error - Veritas Backup Exec ; I running 8.5 Revision 3571 of Backup exec on a W2k server. I have three servers I am backing up. DC, File Server, and Exchange Server. If I leave out the Exchange Server my backups run great. But when I ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Information Store backup error

  1. Information Store backup error


    I running 8.5 Revision 3571 of Backup exec on a W2k server. I have three servers
    I am backing up. DC, File Server, and Exchange Server. If I leave out the
    Exchange Server my backups run great. But when I had teh Exchange server
    and try to back up the system state and Inforamtion store by jobs always
    fail on me. The BENT log file says the following relating to backup of the
    Information Store

    Unable to attach to \\HFOBMAIL\Microsoft Information Store\First Storage
    Group.
    The item was not found.


    ^ ^ ^ ^ ^
    Unable to attach to \\HFOBMAIL\Microsoft Information Store\First Storage
    Group.
    ^ ^ ^ ^ ^

    Media Name: "Media Created 11/21/2002, 9:57:04 PM"
    Backup of "C: "
    Backup set #2 on storage media #1
    Backup set description: "HFOB Backup "
    Backup Type: NORMAL - Back Up Files - Reset Archive Bit
    Backup started on 11/22/2002 at 12:18:36 AM.

    If I run the Information Store backup by itself. I get a successful backup.

    I looked at my event viewer and in my Application Log I get the following
    error....

    Unable to load the file edbbcli.dll. This dynamic link library is used
    to backup and restore Microsoft Exchange Servers. EDBBCLI.DLL is used by
    Microsoft Exchange 5.x. ESEBCLI2.DLL is used by Microsoft Exchange 2000.
    If the specified DLL is for a version of Exchange Server that you do not
    wish to support, you may ignore this warning.
    Error code: 126

    The weird thing is this error wasn't even during the time a ran either backup.

    Any help is greatly appreciated.

  2. Re: Information Store backup error

    Try deleting and re-creating the job.

    Jody wrote:

    >I running 8.5 Revision 3571 of Backup exec on a W2k server. I have three servers
    >I am backing up. DC, File Server, and Exchange Server. If I leave out the
    >Exchange Server my backups run great. But when I had teh Exchange server
    >and try to back up the system state and Inforamtion store by jobs always
    >fail on me. The BENT log file says the following relating to backup of the
    >Information Store
    >
    >Unable to attach to \\HFOBMAIL\Microsoft Information Store\First Storage
    >Group.
    >The item was not found.
    >
    >
    >^ ^ ^ ^ ^
    >Unable to attach to \\HFOBMAIL\Microsoft Information Store\First Storage
    >Group.
    >^ ^ ^ ^ ^
    >
    >Media Name: "Media Created 11/21/2002, 9:57:04 PM"
    >Backup of "C: "
    >Backup set #2 on storage media #1
    >Backup set description: "HFOB Backup "
    >Backup Type: NORMAL - Back Up Files - Reset Archive Bit
    >Backup started on 11/22/2002 at 12:18:36 AM.
    >
    >If I run the Information Store backup by itself. I get a successful backup.
    >
    >I looked at my event viewer and in my Application Log I get the following
    >error....
    >
    >Unable to load the file edbbcli.dll. This dynamic link library is used
    >to backup and restore Microsoft Exchange Servers. EDBBCLI.DLL is used by
    >Microsoft Exchange 5.x. ESEBCLI2.DLL is used by Microsoft Exchange 2000.
    > If the specified DLL is for a version of Exchange Server that you do not
    >wish to support, you may ignore this warning.
    > Error code: 126
    >
    >The weird thing is this error wasn't even during the time a ran either backup.
    >
    >Any help is greatly appreciated.
    >
    >



+ Reply to Thread