We plan to add another library to the system. We're running BE 8.5 and will
purchase an 8.6 license for LEO. Are there any known confilicts between
the software versions? Dell 2400 server, Win2K, Exabyte Mammoth. The new
changer is identical to the current.

Thanks,
Reed