Problems with IO Device Error - Veritas Backup Exec

This is a discussion on Problems with IO Device Error - Veritas Backup Exec ; I'm trying to help our admin troubleshoot an issue we are having with our Veritas Backup Exec 8 Rev 3808. When we reboot our Windows 2000 server for the next two nights Backup Exec does not run backups but they ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problems with IO Device Error

  1. Problems with IO Device Error

    I'm trying to help our admin troubleshoot an issue we are having with our
    Veritas Backup Exec 8 Rev 3808. When we reboot our Windows 2000 server for
    the next two nights Backup Exec does not run backups but they run
    successfully on the third night. The error log reports an I/O Device Error.
    Does anyone have any suggestions or ideas as to what I should look for?

    Thanks,
    Adam



  2. Re: Problems with IO Device Error

    Try cleaning the drive 5 or 6 times, this has helped me in the past, when
    nothing else worked
    "Adam Wall" wrote in message
    news:3d986efb@hronntp01....
    > I'm trying to help our admin troubleshoot an issue we are having with our
    > Veritas Backup Exec 8 Rev 3808. When we reboot our Windows 2000 server for
    > the next two nights Backup Exec does not run backups but they run
    > successfully on the third night. The error log reports an I/O Device

    Error.
    > Does anyone have any suggestions or ideas as to what I should look for?
    >
    > Thanks,
    > Adam
    >
    >




+ Reply to Thread