XP & OFO:Initialization failure on C:\ - Veritas Backup Exec

This is a discussion on XP & OFO:Initialization failure on C:\ - Veritas Backup Exec ; Ok, I've got the Remote Agent, Backup exec 8.6 Build 3878, & the appropriate patch installed. I've already looked at my static volume sizes, & have Backup Exec calclulating it. I'm using the Remote Agent on only one pc, and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: XP & OFO:Initialization failure on C:\

  1. XP & OFO:Initialization failure on C:\


    Ok, I've got the Remote Agent, Backup exec 8.6 Build 3878, & the appropriate
    patch installed. I've already looked at my static volume sizes, & have Backup
    Exec calclulating it. I'm using the Remote Agent on only one pc, and this
    is where I get failure. The OFO works properly on my server, but if fails
    on my remote machine. Thoughts?

  2. Re: XP & OFO:Initialization failure on C:\


    For what it's worth, I have the same problem. After a small eternity of mucking
    around, I reached the conclusion that OFO doesn't work on Windows XP. Don't
    know what the documentation says, but we all know just how trustworthy Veritas's
    documentation is.

    BTW - interesting line from Veritas phone support, relating to a problem
    where backups wouldn't restore (despite verifying):
    "So you only have the problem if you try to restore your data?" - can anyone
    sell me a copy of Restore Exec?

    "Vince" wrote:
    >
    >Ok, I've got the Remote Agent, Backup exec 8.6 Build 3878, & the appropriate
    >patch installed. I've already looked at my static volume sizes, & have

    Backup
    >Exec calclulating it. I'm using the Remote Agent on only one pc, and this
    >is where I get failure. The OFO works properly on my server, but if fails
    >on my remote machine. Thoughts?



+ Reply to Thread