Unable to establish a network connection to \\name\IPC$ failed - Veritas Backup Exec

This is a discussion on Unable to establish a network connection to \\name\IPC$ failed - Veritas Backup Exec ; When using Backup Exec 8.6 server on a w2k server, trying to back up a Win XP Pro workstation with remote agent installed, I receive in the event log the following message "An attempt to establish a network connection to ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Unable to establish a network connection to \\name\IPC$ failed

  1. Unable to establish a network connection to \\name\IPC$ failed


    When using Backup Exec 8.6 server on a w2k server, trying to back up a Win
    XP Pro workstation with remote agent installed, I receive in the event log
    the following message "An attempt to establish a network connection to \\computer
    name\IPC$ failed", from time to time only. Sometimes it works, without doing
    anything special!
    It's always when either the full or incremental backup tries to back up the
    workstation's system state. The job logs an "acces denied" message, which
    is probably due to its failure to connect to the IPC$ share on the remote
    PC.
    Could someone help me about this?
    Thanks.
    Gilles

  2. Re: Unable to establish a network connection to \\name\IPC$ failed


    Was there ever a resolution for this? I'm having the same issue with BE 8.5
    on a W2K server backing up another W2K server, it's fine for days or weeks
    then fails, then fine again with no changes on either server, could it be
    a timeout issue?

    Thanks,
    Shelly

    "Gilles St-Pierre" wrote:
    >
    >When using Backup Exec 8.6 server on a w2k server, trying to back up a Win
    >XP Pro workstation with remote agent installed, I receive in the event log
    >the following message "An attempt to establish a network connection to \\computer
    >name\IPC$ failed", from time to time only. Sometimes it works, without doing
    >anything special!
    >It's always when either the full or incremental backup tries to back up

    the
    >workstation's system state. The job logs an "acces denied" message, which
    >is probably due to its failure to connect to the IPC$ share on the remote
    >PC.
    >Could someone help me about this?
    >Thanks.
    >Gilles



  3. Re: Unable to establish a network connection to \\name\IPC$ failed

    have you tried this:
    http://seer.support.veritas.com/docs/241419.htm


    "Shelly" wrote in message
    news:3de512d8$1@hronntp01....
    >
    > Was there ever a resolution for this? I'm having the same issue with BE

    8.5
    > on a W2K server backing up another W2K server, it's fine for days or weeks
    > then fails, then fine again with no changes on either server, could it be
    > a timeout issue?
    >
    > Thanks,
    > Shelly
    >
    > "Gilles St-Pierre" wrote:
    > >
    > >When using Backup Exec 8.6 server on a w2k server, trying to back up a

    Win
    > >XP Pro workstation with remote agent installed, I receive in the event

    log
    > >the following message "An attempt to establish a network connection to

    \\computer
    > >name\IPC$ failed", from time to time only. Sometimes it works, without

    doing
    > >anything special!
    > >It's always when either the full or incremental backup tries to back up

    > the
    > >workstation's system state. The job logs an "acces denied" message, which
    > >is probably due to its failure to connect to the IPC$ share on the remote
    > >PC.
    > >Could someone help me about this?
    > >Thanks.
    > >Gilles

    >




  4. Re: Unable to establish a network connection to \\name\IPC$ failed

    also : http://seer.support.veritas.com/docs/241557.htm

    "Shelly" wrote in message
    news:3de512d8$1@hronntp01....
    >
    > Was there ever a resolution for this? I'm having the same issue with BE

    8.5
    > on a W2K server backing up another W2K server, it's fine for days or weeks
    > then fails, then fine again with no changes on either server, could it be
    > a timeout issue?
    >
    > Thanks,
    > Shelly
    >
    > "Gilles St-Pierre" wrote:
    > >
    > >When using Backup Exec 8.6 server on a w2k server, trying to back up a

    Win
    > >XP Pro workstation with remote agent installed, I receive in the event

    log
    > >the following message "An attempt to establish a network connection to

    \\computer
    > >name\IPC$ failed", from time to time only. Sometimes it works, without

    doing
    > >anything special!
    > >It's always when either the full or incremental backup tries to back up

    > the
    > >workstation's system state. The job logs an "acces denied" message, which
    > >is probably due to its failure to connect to the IPC$ share on the remote
    > >PC.
    > >Could someone help me about this?
    > >Thanks.
    > >Gilles

    >




+ Reply to Thread