Failure in verify - Veritas Backup Exec

This is a discussion on Failure in verify - Veritas Backup Exec ; I notice the failure of recent backup job during verify stage. The error message was "Storage device "HP0" reported an error on a request to read data from media. Error reported: Data error (cyclic redundancy check)". In event viewer, there ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Failure in verify

  1. Failure in verify


    I notice the failure of recent backup job during verify stage. The error
    message was "Storage device "HP0" reported an error on a request to read
    data from media. Error reported: Data error (cyclic redundancy check)".
    In event viewer, there were two errors: Event ID: 7, Source: Disk, Type:
    Error, The device, \Device\harddisk0\Partition 4, has a bad block. Event
    ID: 7, Source: hpdat, Type: Error, The device, \Device\Tape0, has a bad block.
    It seems the problem falls into the hard disk rather than the tape. Should
    I replace the harddisk with a new one and problem should go away. Any advice
    from experienced users would be appreciated.

    Thanks,

    Ray

  2. Re: Failure in verify

    Hi Ray,

    The hard disk is not he source of the problem. The error message you got in
    the job log told where the problem is: "HP 0" reported an error to read data
    on media. This suggests that the problem is on the storage device. The event
    log narrows it down even further: device\tape0 has a bad block. This is
    specifically referring to the tape.

    In my opinion, it is probably incidental that you have a bad block on both
    the tape and the HDD at the same time.

    I suggest you run a scandisk or a checkdisk on the HDD to look into it more
    closely. In one case, the bad block on the SCSI HDD wasn't cured until the
    disk was low-level formatted. In a lot of cases, people have just had to
    get a new HDD!

    Coming back to the tape, I suggest you try a different tape (preferably
    from a different batch) and run a backup on it. The verify should work fine.
    If you get the same message with a different tape, the issue is with the
    tape device. Start by cleaning the drive with a cleaning tape and try
    again. Same problem? Re-install or update the firmware of the drive. If
    it's still no good, then you'd probably need to have word with your hardware
    manufacturer.

    I hope this helps a little

    Real Dude

    "Ray" wrote in message
    news:3d720fdf$1@hronntp01....
    >
    > I notice the failure of recent backup job during verify stage. The error
    > message was "Storage device "HP0" reported an error on a request to read
    > data from media. Error reported: Data error (cyclic redundancy check)".
    > In event viewer, there were two errors: Event ID: 7, Source: Disk, Type:
    > Error, The device, \Device\harddisk0\Partition 4, has a bad block. Event
    > ID: 7, Source: hpdat, Type: Error, The device, \Device\Tape0, has a bad

    block.
    > It seems the problem falls into the hard disk rather than the tape.

    Should
    > I replace the harddisk with a new one and problem should go away. Any

    advice
    > from experienced users would be appreciated.
    >
    > Thanks,
    >
    > Ray




+ Reply to Thread