Need Help Solving this Problem - Veritas Backup Exec

This is a discussion on Need Help Solving this Problem - Veritas Backup Exec ; Hi All: BENT 8.5 (3572) on W2K. Exabyte 220 Library - 2 Mammoth 8900 drives. This system was running like a clock until about 2 weeks ago. Disconnected the library from the server to connect one we just bought for ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Need Help Solving this Problem

  1. Need Help Solving this Problem


    Hi All:

    BENT 8.5 (3572) on W2K. Exabyte 220 Library - 2 Mammoth 8900 drives.

    This system was running like a clock until about 2 weeks ago. Disconnected
    the library from the server to connect one we just bought for testing. After
    I reconnected this Exabyte...I'm getting drives constantly dropping offline
    for a variety of reasons.

    Problem: Drive drops offline after SCSI timeout for either request to write
    to media or usually on a request to rewind media.

    I have replaced the SCSI card, cable and terminator. Some large jobs will
    run fine and some won't (usually the large weekend jobs - requiring me to
    go in ....aaahhhhhh)

    Anyway. The Exabyte used to recover from a tape stuck in the drive by initializing
    it and the bar code scanner would sense the tape missing from the tray, find
    it in the drive and "blink" commands at it to eject the tape and it would
    replace it. Doesn't do this anymore which forces the drive OFFLINE and ion
    I go.

    I am at my wits ends with this. Any help or insight would be appreciated.

    Joe

  2. Re: Need Help Solving this Problem

    Hi dude,


    This is what I suggest you do.

    Stop the Backup Exec services.
    In \Veritas\Backup Exec\NT, rename the pvl.mdb to something
    like pvl.bak.
    Grab your Backup Exec install CD and locate another pvl.mdb file in
    somewhere in the UTILS directory.
    Copy it into the NT folder of Backup Exec and remove its Read-Only
    attribute.
    Find a file in the same NT folder called Tapeinst.exe. Execute it. It will
    begin to detect your hardware and install it with the appropriate drivers
    (choose the Veritas drivers) and configure it.
    Hopefully this will cure your blues and woes!

    CAUTION: This procedure could well change the naming of your device e.g
    Exabyte0 may become Exabyte1. This also means that you may have to
    "recalibrate" your scheduled jobs to point to the right device.

    Real Dude

    "Joe" wrote in message news:3d70a928$1@hronntp01....
    >
    > Hi All:
    >
    > BENT 8.5 (3572) on W2K. Exabyte 220 Library - 2 Mammoth 8900 drives.
    >
    > This system was running like a clock until about 2 weeks ago. Disconnected
    > the library from the server to connect one we just bought for testing.

    After
    > I reconnected this Exabyte...I'm getting drives constantly dropping

    offline
    > for a variety of reasons.
    >
    > Problem: Drive drops offline after SCSI timeout for either request to

    write
    > to media or usually on a request to rewind media.
    >
    > I have replaced the SCSI card, cable and terminator. Some large jobs will
    > run fine and some won't (usually the large weekend jobs - requiring me to
    > go in ....aaahhhhhh)
    >
    > Anyway. The Exabyte used to recover from a tape stuck in the drive by

    initializing
    > it and the bar code scanner would sense the tape missing from the tray,

    find
    > it in the drive and "blink" commands at it to eject the tape and it would
    > replace it. Doesn't do this anymore which forces the drive OFFLINE and ion
    > I go.
    >
    > I am at my wits ends with this. Any help or insight would be appreciated.
    >
    > Joe




+ Reply to Thread