device not ready error - Veritas Backup Exec

This is a discussion on device not ready error - Veritas Backup Exec ; I have backup exec version 7.x installed on a winNT server w/SP4. I was getting i/o errors during my nightly backups so I installed a new drive (Exact Same thing as the one I removed). Ran a test backup and ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: device not ready error

  1. device not ready error


    I have backup exec version 7.x installed on a winNT server w/SP4.

    I was getting i/o errors during my nightly backups so I installed a new drive
    (Exact Same thing as the one I removed).

    Ran a test backup and worked. Ran nightly backup that same night. It worked
    again. However, the next night it failed.

    I can't even get the drive to retension or erase the tape. I receive the
    error msg "The device is not ready."

    Any help/suggestions would be greatly appreciated.

    TIA

    Tim

  2. Re: device not ready error


    stop all BENT services.
    locate the pvl.mdb on the CD and on your system.
    rename the one on the system to .old and place the new one from the CD. make
    sure you take the read only and archive check in the properties of this file.
    start services. your device db will be filled in with the new device.
    the pvl contains the serial number info of the original device hence hte
    problem

  3. Re: device not ready error


    Thanks, I'll give this a try

    Do you mind if I email you if this doesn't work?

    Tim


    "Zee" wrote:
    >
    >stop all BENT services.
    >locate the pvl.mdb on the CD and on your system.
    >rename the one on the system to .old and place the new one from the CD.

    make
    >sure you take the read only and archive check in the properties of this

    file.
    >start services. your device db will be filled in with the new device.
    >the pvl contains the serial number info of the original device hence hte
    >problem



+ Reply to Thread