OFO: Worked 6 months but now Volume name is invalid.... - Veritas Backup Exec

This is a discussion on OFO: Worked 6 months but now Volume name is invalid.... - Veritas Backup Exec ; My system is BE 8.6 build 3878 on an XP Pro machine. I set it up in January and got it all working fine. Then in June it started giving these messages: OFO: Volume name is invalid or not available. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: OFO: Worked 6 months but now Volume name is invalid....

  1. OFO: Worked 6 months but now Volume name is invalid....

    My system is BE 8.6 build 3878 on an XP Pro machine.
    I set it up in January and got it all working fine.
    Then in June it started giving these messages:
    OFO: Volume name is invalid or not available.
    OFO: Initialization failure on: "C:" (actually all volumes)
    and the jobs all fail even though they seem to contain the data,
    verification is OK etc.

    What the heck is the 'volume name' anyway? Can't be the label can it?
    My C drive does not have a label but the E and F drives do and the
    error message is all the same for my disks.

    The 'only' thing I did about the same time it stopped working was to
    allow XP to apply the 'important security fixes' it had downloaded
    from Microsoft Windows Update. This broke other suff also so I had to
    do a restore from the CD after a while.
    But I can't get OFO to work anymore.
    Any hints on where to look? And please note that the hotfix for
    resource problems does not seem to be about my errors, at least not
    when I read the info on the TechFile 245401.

    Any advice surely welcome!

    /Bo


    Bo Berglund
    bo.berglund@dontspamme.telia.com

  2. Re: Nobody knows anything about OFO volume names????

    Hi all,
    I have as yet received no help here on various posting concerning the
    problem related below. Am I using a bad subject or is there no cure at
    all????
    100% of my backups using OFO fail now, and there is always this
    message about invalid volume names.
    What *exactly* does BENT mean by volume name????
    I have all kinds of labels and share names and what have you on my
    XP-Pro system on all three disk partitions so I can't understand what
    this is all about.
    I have alos re-run the OFO setup wizard numerous times but no help in
    sight.

    /Bo

    On Sun, 25 Aug 2002 09:41:13 +0200, Bo Berglund
    wrote:

    >My system is BE 8.6 build 3878 on an XP Pro machine.
    >I set it up in January and got it all working fine.
    >Then in June it started giving these messages:
    > OFO: Volume name is invalid or not available.
    > OFO: Initialization failure on: "C:" (actually all volumes)
    >and the jobs all fail even though they seem to contain the data,
    >verification is OK etc.
    >
    >What the heck is the 'volume name' anyway? Can't be the label can it?
    >My C drive does not have a label but the E and F drives do and the
    >error message is all the same for my disks.
    >
    >The 'only' thing I did about the same time it stopped working was to
    >allow XP to apply the 'important security fixes' it had downloaded
    >from Microsoft Windows Update. This broke other suff also so I had to
    >do a restore from the CD after a while.
    >But I can't get OFO to work anymore.
    >Any hints on where to look? And please note that the hotfix for
    >resource problems does not seem to be about my errors, at least not
    >when I read the info on the TechFile 245401.
    >
    >Any advice surely welcome!
    >
    >/Bo
    >
    >
    >Bo Berglund
    >bo.berglund@dontspamme.telia.com



    Bo Berglund
    bo.berglund@dontspamme.telia.com

+ Reply to Thread