A higher edition of Backup Exec is required to install on this edition of the operating system. - Veritas Backup Exec

This is a discussion on A higher edition of Backup Exec is required to install on this edition of the operating system. - Veritas Backup Exec ; When installing Backup Exec on a Windows 2000 Adv. Server I get the following error message A higher edition of Backup Exec is required to install on this edition of the operating system. I did found some information on this ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: A higher edition of Backup Exec is required to install on this edition of the operating system.

  1. A higher edition of Backup Exec is required to install on this edition of the operating system.

    When installing Backup Exec on a Windows 2000 Adv. Server I get the
    following error message
    A higher edition of Backup Exec is required to install on this edition of
    the operating system.

    I did found some information on this issue at
    http://seer.support.veritas.com/docs/238527.htmPlease but it doesn't tell me
    how to resolve this issue.

    Thanks you in advance,
    Aleksey



  2. Re: A higher edition of Backup Exec is required to install on this edition of the operating system.

    You need to install AdvancedServer version to run on or backup an AS
    machine.

    Aleksey wrote:

    >When installing Backup Exec on a Windows 2000 Adv. Server I get the
    >following error message
    >A higher edition of Backup Exec is required to install on this edition of
    >the operating system.
    >
    >I did found some information on this issue at
    >http://seer.support.veritas.com/docs/238527.htmPlease but it doesn't tell me
    >how to resolve this issue.
    >
    >Thanks you in advance,
    >Aleksey
    >
    >



+ Reply to Thread