advanced server... upgrades..and agents - Veritas Backup Exec

This is a discussion on advanced server... upgrades..and agents - Veritas Backup Exec ; We have veritas 8.5 tape backup on an nt 4.0 server with server agents on exchange and various nt 4.0 and 2k servers. We just put up a nas header with advanced server, 2k, running on it and I'm looking ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: advanced server... upgrades..and agents

  1. advanced server... upgrades..and agents


    We have veritas 8.5 tape backup on an nt 4.0 server with server agents on
    exchange and various nt 4.0 and 2k servers. We just put up a nas header with
    advanced server, 2k, running on it and I'm looking around and trying to figure
    out how to add an 8.5 agent, looks like we have to go thru the hoops of upgrading
    everything and they still have no agent for advanced server.. I can't even
    find an upgrade from 8.5 to 8.6 advanced server.

    I'm usually good at finding the correct information. I called in and the
    Veritas rep told me to upgrade the veritas server software to 8.6 advanced
    server (my autoloader is on nt 4.0 server... I'm scratching my head...)

    If anybody has installed a veritas remote agent on advanced server, let me
    know... working with 8.5 or 8.6...

    any help would be appreciated.

    Matt

  2. Re: advanced server... upgrades..and agents


    If ANY server on you network is AS, then the versionof BENT on the BackupServer
    must be AS. Same with DataCenterServer

    if the backup server is on NT4, then you cannot do a full disaster-recoery
    type restore of any flavor of W2K (see http://seer.support.veritas.com/docs/231029.htm)

    You should be able to find an AS Server upgrade on the Veritas OnLine store
    http://store.veritas.com/product.asp?sku=1828173


    "Matt Boy" wrote:
    >
    >We have veritas 8.5 tape backup on an nt 4.0 server with server agents on
    >exchange and various nt 4.0 and 2k servers. We just put up a nas header

    with
    >advanced server, 2k, running on it and I'm looking around and trying to

    figure
    >out how to add an 8.5 agent, looks like we have to go thru the hoops of

    upgrading
    >everything and they still have no agent for advanced server.. I can't even
    >find an upgrade from 8.5 to 8.6 advanced server.
    >
    >I'm usually good at finding the correct information. I called in and the
    >Veritas rep told me to upgrade the veritas server software to 8.6 advanced
    >server (my autoloader is on nt 4.0 server... I'm scratching my head...)
    >
    >If anybody has installed a veritas remote agent on advanced server, let

    me
    >know... working with 8.5 or 8.6...
    >
    >any help would be appreciated.
    >
    >Matt



+ Reply to Thread