Version 8.5 on NT 4 Server , need to upgrade to Win2k - Veritas Backup Exec

This is a discussion on Version 8.5 on NT 4 Server , need to upgrade to Win2k - Veritas Backup Exec ; Hi , we have Backup Exec for NT4 Server (8.5) , I need to upgrade the server to Windows 2000 Server . Do I need to make any changes to Backup Exec? Do I need to upgrade? Many thanks in ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Version 8.5 on NT 4 Server , need to upgrade to Win2k

  1. Version 8.5 on NT 4 Server , need to upgrade to Win2k

    Hi ,
    we have Backup Exec for NT4 Server (8.5) , I need to upgrade the server
    to Windows 2000 Server . Do I need to make any changes to Backup Exec? Do I
    need to upgrade?

    Many thanks in advance

    Steve



  2. Re: Version 8.5 on NT 4 Server , need to upgrade to Win2k


    v8.5 will support W2K with no problem.

    Are you going to upgrade in place, or wipe the drives, install W2K and then
    install all the apps on this server?

    "Steve" wrote:
    >Hi ,
    > we have Backup Exec for NT4 Server (8.5) , I need to upgrade the server
    >to Windows 2000 Server . Do I need to make any changes to Backup Exec? Do

    I
    >need to upgrade?
    >
    >Many thanks in advance
    >
    >Steve
    >
    >



  3. Re: Version 8.5 on NT 4 Server , need to upgrade to Win2k

    Hi Ken , thanks for coming back to me ,

    I d *like* to wipe the drives and rebuild with 8.5 and win2k , but I might
    have to upgrade in place , depends on some planning issues..


    "Ken Putnam" wrote in message
    news:3d5d1ae1$1@hronntp01....
    >
    > v8.5 will support W2K with no problem.
    >
    > Are you going to upgrade in place, or wipe the drives, install W2K and

    then
    > install all the apps on this server?
    >
    > "Steve" wrote:
    > >Hi ,
    > > we have Backup Exec for NT4 Server (8.5) , I need to upgrade the

    server
    > >to Windows 2000 Server . Do I need to make any changes to Backup Exec? Do

    > I
    > >need to upgrade?
    > >
    > >Many thanks in advance
    > >
    > >Steve
    > >
    > >

    >




  4. Re: Version 8.5 on NT 4 Server , need to upgrade to Win2k


    My preference also

    If you do it that way, the last thing before you wipe the drives, shut down
    all BENT services and grab one or two (just in case) NTBackups of the BENT
    install directory and the catalog directory if you have moved it.

    Then wipe the drives and build out your OS + Service packs. Restore the
    backup, and re-install BENT to that location. This will preserve all your
    existing job defs, media sets, partitions (if a loader) etc. Then go ahead
    and build out the rest of the apps if any that live on this server.




    "Steve" wrote:
    >Hi Ken , thanks for coming back to me ,
    >
    >I d *like* to wipe the drives and rebuild with 8.5 and win2k , but I might
    >have to upgrade in place , depends on some planning issues..
    >
    >
    >"Ken Putnam" wrote in message
    >news:3d5d1ae1$1@hronntp01....
    >>
    >> v8.5 will support W2K with no problem.
    >>
    >> Are you going to upgrade in place, or wipe the drives, install W2K and

    >then
    >> install all the apps on this server?
    >>
    >> "Steve" wrote:
    >> >Hi ,
    >> > we have Backup Exec for NT4 Server (8.5) , I need to upgrade the

    >server
    >> >to Windows 2000 Server . Do I need to make any changes to Backup Exec?

    Do
    >> I
    >> >need to upgrade?
    >> >
    >> >Many thanks in advance
    >> >
    >> >Steve
    >> >
    >> >

    >>

    >
    >



+ Reply to Thread