Unable to attach system state. - Veritas Backup Exec

This is a discussion on Unable to attach system state. - Veritas Backup Exec ; Hi!..I am running BE 8.5 on Win2K Server with SP2 and Remote Agent on Win2K Terminal Server. I get the following error for the Remote Server: Unable to attach to \\SUNRISETS01\System?State. Access is denied. To Backup or Restore System State, ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Unable to attach system state.

  1. Unable to attach system state.


    Hi!..I am running BE 8.5 on Win2K Server with SP2 and Remote Agent on Win2K
    Terminal Server. I get the following error for the Remote Server:
    Unable to attach to \\SUNRISETS01\System?State.
    Access is denied.

    To Backup or Restore System State, Administrator privileges are required.


    ^ ^ ^ ^ ^
    Unable to attach to \\SUNRISETS01\System?State.
    ^ ^ ^ ^ ^
    the service account is a member of Domain Admin and I also tried using "set
    default attach info" option but it doesn't work can anyone help me out...
    Thanks in advance....
    Regards,
    Rehman Memon.

  2. Re: Unable to attach system state.

    I encountered this before, i try using Aministrator instead of administrator and
    for the username and it solved my problem.
    hope that help..........


    cheers
    patrick

    "Rehman Memon" wrote in message news:3d5ba3a3$1@hronntp01....
    >
    > Hi!..I am running BE 8.5 on Win2K Server with SP2 and Remote Agent on Win2K
    > Terminal Server. I get the following error for the Remote Server:
    > Unable to attach to \\SUNRISETS01\System?State.
    > Access is denied.
    >
    > To Backup or Restore System State, Administrator privileges are required.
    >
    >
    > ^ ^ ^ ^ ^
    > Unable to attach to \\SUNRISETS01\System?State.
    > ^ ^ ^ ^ ^
    > the service account is a member of Domain Admin and I also tried using "set
    > default attach info" option but it doesn't work can anyone help me out...
    > Thanks in advance....
    > Regards,
    > Rehman Memon.



  3. Re: Unable to attach system state.


    I get this error message once in a while (one day I get it and the next 2
    days I do not). I did a debug on a failed and success I get this error message
    once in a while (one day I get it and the next 2 days I do not). I did a
    debug on a failed and success System state backup (Interval between success
    and failure was less than 5Min). What I think the problem is that the DC
    at that particular time was to busy to authenticate the privileges for the
    Backup ID, hence this error message. If only the software agent could try
    the authentication process again, I am sure the authentication would have
    been successful.

    I am in the Process of trying out the Technote Id: 243666. I shall post my
    results.


+ Reply to Thread