BEUX does not work with WIn2k - Veritas Backup Exec

This is a discussion on BEUX does not work with WIn2k - Veritas Backup Exec ; I have a Compaq ML370 connected via SCSI cable's to a Compaq DLT 7000. I installed BUEX 8.5 on a fresh install of Win2k Server with SP2. BUEX sees every thing correctly but when I go to inventory or erase ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BEUX does not work with WIn2k

  1. BEUX does not work with WIn2k


    I have a Compaq ML370 connected via SCSI cable's to a Compaq DLT 7000. I installed
    BUEX 8.5 on a fresh install of Win2k Server with SP2. BUEX sees every thing
    correctly but when I go to inventory or erase the tapes it times out and
    gives me an error message. Sorry I don't recall the specific wording of the
    error. I know the DLT works becasue I put it on a server with NT for testing
    and it does what it is supposed to. Everything seems like it should work.
    Am I over looking something?

    Michael

  2. Re: BUEX does not work with Win2k




    "Michael" wrote:
    >
    >I have a Compaq ML370 connected via SCSI cable's to a Compaq DLT 7000. I

    installed
    >BUEX 8.5 on a fresh install of Win2k Server with SP2. BUEX sees every thing
    >correctly but when I go to inventory or erase the tapes it times out and
    >gives me an error message. Sorry I don't recall the specific wording of

    the
    >error. I know the DLT works becasue I put it on a server with NT for testing
    >and it does what it is supposed to. Everything seems like it should work.
    >Am I over looking something?
    >
    >Michael



+ Reply to Thread