SMTP Service wont start after recovery - Veritas Backup Exec

This is a discussion on SMTP Service wont start after recovery - Veritas Backup Exec ; When I try to start the SMTP service on Win2k Server service pack 2, I get a message stating: "Microsoft Management Console Could not start the Simple Mail Transport protocol (SMTP) service on Local Computer Error 1083: The executable program ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: SMTP Service wont start after recovery

  1. SMTP Service wont start after recovery

    When I try to start the SMTP service on Win2k Server service pack 2, I get a
    message stating:
    "Microsoft Management Console
    Could not start the Simple Mail Transport protocol (SMTP) service on Local
    Computer
    Error 1083: The executable program that this service is configured to run
    in does not implememt this service"
    This occured after a OS reinstall and recovery from tape.
    Any ideas as to how to fix this?



  2. Re: SMTP Service wont start after recovery

    Dave,

    Have a look at this article:
    http://support.microsoft.com/default...;en-us;q277770

    Hope this helps
    Simon


    "Dave" wrote in message
    news:3d591e6c$1@hronntp01....
    > When I try to start the SMTP service on Win2k Server service pack 2, I get

    a
    > message stating:
    > "Microsoft Management Console
    > Could not start the Simple Mail Transport protocol (SMTP) service on

    Local
    > Computer
    > Error 1083: The executable program that this service is configured to run
    > in does not implememt this service"
    > This occured after a OS reinstall and recovery from tape.
    > Any ideas as to how to fix this?
    >
    >




  3. Re: SMTP Service wont start after recovery

    I just tried that. It now acts like it loads "farther" but still fails with
    a "The system could not find the path specified" and an event log entry of:
    7023 - Service control manager"
    Thanks for the suggestion.
    "Simon" wrote in message
    news:3d5938b6$1@hronntp01....
    > Dave,
    >
    > Have a look at this article:
    > http://support.microsoft.com/default...;en-us;q277770
    >
    > Hope this helps
    > Simon
    >
    >
    > "Dave" wrote in message
    > news:3d591e6c$1@hronntp01....
    > > When I try to start the SMTP service on Win2k Server service pack 2, I

    get
    > a
    > > message stating:
    > > "Microsoft Management Console
    > > Could not start the Simple Mail Transport protocol (SMTP) service on

    > Local
    > > Computer
    > > Error 1083: The executable program that this service is configured to

    run
    > > in does not implememt this service"
    > > This occured after a OS reinstall and recovery from tape.
    > > Any ideas as to how to fix this?
    > >
    > >

    >
    >




  4. Re: SMTP Service wont start after recovery

    I reinstalled the IIS SMTP and it seems to have fixed this. I knew I had
    seen the SMTP application in there somewhere.... thanks for your suggestion.
    "Simon" wrote in message
    news:3d5938b6$1@hronntp01....
    > Dave,
    >
    > Have a look at this article:
    > http://support.microsoft.com/default...;en-us;q277770
    >
    > Hope this helps
    > Simon
    >
    >
    > "Dave" wrote in message
    > news:3d591e6c$1@hronntp01....
    > > When I try to start the SMTP service on Win2k Server service pack 2, I

    get
    > a
    > > message stating:
    > > "Microsoft Management Console
    > > Could not start the Simple Mail Transport protocol (SMTP) service on

    > Local
    > > Computer
    > > Error 1083: The executable program that this service is configured to

    run
    > > in does not implememt this service"
    > > This occured after a OS reinstall and recovery from tape.
    > > Any ideas as to how to fix this?
    > >
    > >

    >
    >




  5. Re: SMTP Service wont start after recovery

    Glad its fixed sorry I didn't have the solution...

    "Dave" wrote in message
    news:3d5a8dc2@hronntp01....
    > I reinstalled the IIS SMTP and it seems to have fixed this. I knew I had
    > seen the SMTP application in there somewhere.... thanks for your

    suggestion.
    > "Simon" wrote in message
    > news:3d5938b6$1@hronntp01....
    > > Dave,
    > >
    > > Have a look at this article:
    > > http://support.microsoft.com/default...;en-us;q277770
    > >
    > > Hope this helps
    > > Simon
    > >
    > >
    > > "Dave" wrote in message
    > > news:3d591e6c$1@hronntp01....
    > > > When I try to start the SMTP service on Win2k Server service pack 2, I

    > get
    > > a
    > > > message stating:
    > > > "Microsoft Management Console
    > > > Could not start the Simple Mail Transport protocol (SMTP) service on

    > > Local
    > > > Computer
    > > > Error 1083: The executable program that this service is configured to

    > run
    > > > in does not implememt this service"
    > > > This occured after a OS reinstall and recovery from tape.
    > > > Any ideas as to how to fix this?
    > > >
    > > >

    > >
    > >

    >
    >




+ Reply to Thread