Very slow backup - Veritas Backup Exec

This is a discussion on Very slow backup - Veritas Backup Exec ; About 6 weeks ago we started having a problem with a remote backup from one of our other servers from another building. Usually this backup takes on a normal FULL backup about 16 hrs being that it is about 3 ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Very slow backup

  1. Very slow backup


    About 6 weeks ago we started having a problem with a remote backup from one
    of our other servers from another building. Usually this backup takes on
    a normal FULL backup about 16 hrs being that it is about 3 miles away. Now
    all of a sudden this backup job is taking 24 + hrs. and it not even being
    finished. Would anyone know why this would happen? I have reinstalled the
    Backup Agent and recreated that backup job and still the same thing. Any
    help would be great!

    Thanks

  2. Re: Very slow backup


    John,

    Did you enabled the Virus Scan for the new Backup? I know it is an silly
    Question, but maybe it helps

    Regards
    Jan

    John" wrote:
    >
    >About 6 weeks ago we started having a problem with a remote backup from

    one
    >of our other servers from another building. Usually this backup takes on
    >a normal FULL backup about 16 hrs being that it is about 3 miles away. Now
    >all of a sudden this backup job is taking 24 + hrs. and it not even being
    >finished. Would anyone know why this would happen? I have reinstalled the
    >Backup Agent and recreated that backup job and still the same thing. Any
    >help would be great!
    >
    >Thanks



  3. Re: Very slow backup


    It isn't enabled, but thanks for the idea.

    "Jan Pollnow" wrote:
    >
    >John,
    >
    >Did you enabled the Virus Scan for the new Backup? I know it is an silly
    >Question, but maybe it helps
    >
    >Regards
    >Jan
    >
    >John" wrote:
    >>
    >>About 6 weeks ago we started having a problem with a remote backup from

    >one
    >>of our other servers from another building. Usually this backup takes on
    >>a normal FULL backup about 16 hrs being that it is about 3 miles away.

    Now
    >>all of a sudden this backup job is taking 24 + hrs. and it not even being
    >>finished. Would anyone know why this would happen? I have reinstalled the
    >>Backup Agent and recreated that backup job and still the same thing. Any
    >>help would be great!
    >>
    >>Thanks

    >



  4. Re: Very slow backup

    3 miles away? How are they connected? WAN link over DSL, T1? Wouldn't it be
    better if you install a local backup server in that building?

    "John" wrote in message news:3d58f629@hronntp01....
    >
    > About 6 weeks ago we started having a problem with a remote backup from

    one
    > of our other servers from another building. Usually this backup takes on
    > a normal FULL backup about 16 hrs being that it is about 3 miles away. Now
    > all of a sudden this backup job is taking 24 + hrs. and it not even being
    > finished. Would anyone know why this would happen? I have reinstalled the
    > Backup Agent and recreated that backup job and still the same thing. Any
    > help would be great!
    >
    > Thanks




+ Reply to Thread