Hello, I am just about to upgrade my Backup Exec to 8.6 from 8.0
Is there any problems that I mya come across or should the new version just
proceed the older version?