Help!!! The request could not be performed because of an I/O device error. - Veritas Backup Exec

This is a discussion on Help!!! The request could not be performed because of an I/O device error. - Veritas Backup Exec ; Hi, can maybe someone help me with this, please? Greet ================================================== ==================== Job server: ASRO-SRV-10 Job name: test Job started: Thursday, July 25, 2002 at 3:46:02 PM Job type: Backup Log file: BEX05.txt ================================================== ==================== Drive and media information from ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Help!!! The request could not be performed because of an I/O device error.

  1. Help!!! The request could not be performed because of an I/O device error.

    Hi,

    can maybe someone help me with this, please?

    Greet

    ================================================== ====================
    Job server: ASRO-SRV-10
    Job name: test
    Job started: Thursday, July 25, 2002 at 3:46:02 PM
    Job type: Backup
    Log file: BEX05.txt
    ================================================== ====================

    Drive and media information from media mount:
    Changer Name:
    Drive Name: DELL 1
    Media Slot: 0
    Media Cartridge Label: DLT000004
    Targeted Media Set Name: Media Set ASRO

    ================================================== ====================
    Job Operation - Backup
    Media operation - append.
    Hardware compression enabled.
    ================================================== ====================
    Remote Agent for Windows NT/2000 not present - performing standard backup
    WARNING: Backup servers cannot completely protect remote
    Windows 2000 servers or workstations unless the Backup
    Exec Remote Agent for Windows NT/2000 is installed
    and running on each remote Windows 2000 server or
    workstation to be protected. Data loss can occur if the
    Remote Agent for Windows NT/2000 is not running
    while backing up remote Windows 2000 computers.

    Please refer to the documentation or online help for more information.

    Media Name: "Media created 7/25/2002 03:46:02 PM"
    Backup of "\\ASRO-WRK-0001\C$ "
    Backup set #1 on storage media #1
    Backup set description: "test"
    Backup Type: NORMAL - Back Up Files - Reset Archive Bit
    Backup started on 7/25/2002 at 3:46:21 PM.

    Storage device "DELL 1" reported an error on a request to write data to
    media.

    Error reported:
    The request could not be performed because of an I/O device error.

    ^ ^ ^ ^ ^



    Backup completed on 7/25/2002 at 3:46:40 PM.
    Backed up 0 files in 4 directories.
    Processed 2,779,086 bytes in 19 seconds.
    Throughput rate: 8.4 MB/min
    ----------------------------------------------------------------------

    ----- TapeAlert Events -----

    Warning
    Device: DELL 1 (ASRO-SRV-10)
    The tape drive has a problem with the host interface:
    1. Check the cables and cable connections.
    2. Restart the operation.

    ================================================== ====================
    Job ended: Thursday, July 25, 2002 at 3:46:45 PM
    Job completion status: Failed
    ================================================== ====================






  2. Re: Help!!! The request could not be performed because of an I/O device error.


    Has it ever worked ?

    If so, and nothing has changed then you have a hardware problem somewhere
    on the SCSI bus, could be cable, controller, terminator or drive.

    If it has never worked then it could still be one of the above but apply
    latest drivers firmware etc and check that this drive is supported.

    "Greet Gabriels" wrote:
    >Hi,
    >
    >can maybe someone help me with this, please?
    >
    >Greet
    >
    >================================================== ====================
    >Job server: ASRO-SRV-10
    >Job name: test
    >Job started: Thursday, July 25, 2002 at 3:46:02 PM
    >Job type: Backup
    >Log file: BEX05.txt
    >================================================== ====================
    >
    >Drive and media information from media mount:
    >Changer Name:
    >Drive Name: DELL 1
    >Media Slot: 0
    >Media Cartridge Label: DLT000004
    >Targeted Media Set Name: Media Set ASRO
    >
    >================================================== ====================
    >Job Operation - Backup
    >Media operation - append.
    >Hardware compression enabled.
    >================================================== ====================
    >Remote Agent for Windows NT/2000 not present - performing standard backup
    >WARNING: Backup servers cannot completely protect remote
    >Windows 2000 servers or workstations unless the Backup
    >Exec Remote Agent for Windows NT/2000 is installed
    >and running on each remote Windows 2000 server or
    >workstation to be protected. Data loss can occur if the
    >Remote Agent for Windows NT/2000 is not running
    >while backing up remote Windows 2000 computers.
    >
    >Please refer to the documentation or online help for more information.
    >
    >Media Name: "Media created 7/25/2002 03:46:02 PM"
    >Backup of "\\ASRO-WRK-0001\C$ "
    >Backup set #1 on storage media #1
    >Backup set description: "test"
    >Backup Type: NORMAL - Back Up Files - Reset Archive Bit
    >Backup started on 7/25/2002 at 3:46:21 PM.
    >
    >Storage device "DELL 1" reported an error on a request to write data to
    >media.
    >
    >Error reported:
    >The request could not be performed because of an I/O device error.
    >
    >^ ^ ^ ^ ^
    >
    >
    >
    >Backup completed on 7/25/2002 at 3:46:40 PM.
    >Backed up 0 files in 4 directories.
    >Processed 2,779,086 bytes in 19 seconds.
    >Throughput rate: 8.4 MB/min
    >----------------------------------------------------------------------
    >
    >----- TapeAlert Events -----
    >
    >Warning
    >Device: DELL 1 (ASRO-SRV-10)
    >The tape drive has a problem with the host interface:
    >1. Check the cables and cable connections.
    >2. Restart the operation.
    >
    >================================================== ====================
    >Job ended: Thursday, July 25, 2002 at 3:46:45 PM
    >Job completion status: Failed
    >================================================== ====================
    >
    >
    >
    >
    >



  3. Re: Help!!! The request could not be performed because of an I/O device error.

    Hello,

    It is a new server with a device that he used in an other server. Before it
    worked fine but now we tried a lot of things like latest drivers and checked
    everything already twice or more but we still have the problem.

    Greet



    "Andy Bell" wrote in message
    news:3d4f9228$1@hronntp01....
    >
    > Has it ever worked ?
    >
    > If so, and nothing has changed then you have a hardware problem somewhere
    > on the SCSI bus, could be cable, controller, terminator or drive.
    >
    > If it has never worked then it could still be one of the above but apply
    > latest drivers firmware etc and check that this drive is supported.
    >
    > "Greet Gabriels" wrote:
    > >Hi,
    > >
    > >can maybe someone help me with this, please?
    > >
    > >Greet
    > >
    > >================================================== ====================
    > >Job server: ASRO-SRV-10
    > >Job name: test
    > >Job started: Thursday, July 25, 2002 at 3:46:02 PM
    > >Job type: Backup
    > >Log file: BEX05.txt
    > >================================================== ====================
    > >
    > >Drive and media information from media mount:
    > >Changer Name:
    > >Drive Name: DELL 1
    > >Media Slot: 0
    > >Media Cartridge Label: DLT000004
    > >Targeted Media Set Name: Media Set ASRO
    > >
    > >================================================== ====================
    > >Job Operation - Backup
    > >Media operation - append.
    > >Hardware compression enabled.
    > >================================================== ====================
    > >Remote Agent for Windows NT/2000 not present - performing standard backup
    > >WARNING: Backup servers cannot completely protect remote
    > >Windows 2000 servers or workstations unless the Backup
    > >Exec Remote Agent for Windows NT/2000 is installed
    > >and running on each remote Windows 2000 server or
    > >workstation to be protected. Data loss can occur if the
    > >Remote Agent for Windows NT/2000 is not running
    > >while backing up remote Windows 2000 computers.
    > >
    > >Please refer to the documentation or online help for more information.
    > >
    > >Media Name: "Media created 7/25/2002 03:46:02 PM"
    > >Backup of "\\ASRO-WRK-0001\C$ "
    > >Backup set #1 on storage media #1
    > >Backup set description: "test"
    > >Backup Type: NORMAL - Back Up Files - Reset Archive Bit
    > >Backup started on 7/25/2002 at 3:46:21 PM.
    > >
    > >Storage device "DELL 1" reported an error on a request to write data to
    > >media.
    > >
    > >Error reported:
    > >The request could not be performed because of an I/O device error.
    > >
    > >^ ^ ^ ^ ^
    > >
    > >
    > >
    > >Backup completed on 7/25/2002 at 3:46:40 PM.
    > >Backed up 0 files in 4 directories.
    > >Processed 2,779,086 bytes in 19 seconds.
    > >Throughput rate: 8.4 MB/min
    > >----------------------------------------------------------------------
    > >
    > >----- TapeAlert Events -----
    > >
    > >Warning
    > >Device: DELL 1 (ASRO-SRV-10)
    > >The tape drive has a problem with the host interface:
    > >1. Check the cables and cable connections.
    > >2. Restart the operation.
    > >
    > >================================================== ====================
    > >Job ended: Thursday, July 25, 2002 at 3:46:45 PM
    > >Job completion status: Failed
    > >================================================== ====================
    > >
    > >
    > >
    > >
    > >

    >




+ Reply to Thread